Sign in to follow this  
RamonB

AS16 Stuttering during weather injection. And 1 question.

Recommended Posts

Hello

 

Did the upgrade to AS16 P3D yesterday, and installed the update.

First: Thanks  for the update, the interface looks much nicer. Cloud coverage and layering is better.

 

(I will bold my questions/concerns if you don't mind)

 

Browsed all menus and only unchecked the show messages boxes, all else set to default.

Made sure it was set to use live weather. (Local time was 16:45). Cloudy, but beautiful weather.

Loaded the Carenadeo Aero Commander with the GTN750 (Full FP, the long way, via A312 )

 

Since the new AS16 is Navigraph aware I tried to make a FP ( TFFF-TIST) using Airways, but didn't see that option, and could not find a way to insert Airways. Anyway I loaded a saved FP and set ALT to 8,500 ft.

 

Question: Since we now have Navigraph. Will you be implementing Airway SID/STAR support in the future?

 

Concerns: 

1. Tuning (Since preflight and airborne): 122.00, 122.02 & 122.05 noticed the female voice stuttering all along.  (Male voices were fluid - NO pun intended).

 

2. Noticed variable stuttering when panning the VC at what appears coincident to weather injection time (15' intervals), more noticeable if Flight Services was tuned in.

 

3. Intermittent cloud/fog appearing out of nowhere, each time lasting around 20-40"

 

4. A few sudden mayor  cloud coverage changes.

 

Please note:  Since I had time I did the return trip, but instead used ASN SP5 and all along the way VC movements and voices were fluid as it used to be. (No change on points 3 & 4 )

 

Cloud coverage slider full right.

Is this a problem on my side or has anyone else noticed this?

 

Specs in my sig.

Thank You.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Noticed variable stuttering when panning the VC here also but if you turn down cloud density in P3D gets better probably due to using NI 4SGSS - is what it is clouds hit sim hard - REX new system may improve that thought I read that somewhere

Share this post


Link to post
Share on other sites

Navigraph data integration supports airports, navaids and fixes. The navigraph folder contains all the data that will allow SID/STAR routing information but remember, AS16 is primarily a weather program and the data may provide for better weather coverage specific to the exact route and is not currently designed as a flight planning tool. Things may change but I am not privy to that information.

With regard to the fluidity of AS16 vs ASN, there may be a problem with AV/firewall/security software. Please ensure that AS16 is allowed under your security setup. Be sure to read the AS16 users manual (default location is C:\Program Files (x86)\HiFi\AS16_P3D\Documentation) for full security setup.

As for the changes in cloud or intermittent cloud/fog appearing please ensure that you have disabled 3rd party textures as they may interfere with ASCA's & AS16 weather integration, issues are often resolved by clearing the shader cache located in your %LocalAppData% folder. And lastly, for complete coverage the Prepar3D cloud coverage density should be set to maximum for best results.

Personally speaking, I have experienced the odd stutter while using 4096x4096 textures during testing, even Prepar3D vanilla will produce stutters due to texture loading even in the default flight. I have pushed the sim and weather to extremes during testing and have had favorable results.

If you are still experiencing issues please feel free to submit a support ticket for one on one help:

http://hifisupport.kayako.com/Tickets/Submit

Share this post


Link to post
Share on other sites

Thanks for the tips guys.

 

Yes, moving the slider a notch to the left helps.

 

I do hope they implement airways so we can match route and map with real Flight Plans.

Security checked OK. Firewall set and folders excluded.

I'm not using ASCA. ATM using REX4+SC.

Cleaning shaders seems to help, will retest soon with historical weather.

Using 1024 textures.

 

Will report back

Sorry for the telegram post. Writing from a Phone.

 

Cheers

Share this post


Link to post
Share on other sites

Noticed variable stuttering when panning the VC here also but if you turn down cloud density in P3D gets better probably due to

 

using NI 4SGSS - is what it is clouds hit sim hard - REX new system may improve that thought I read that somewhere

I am for the moment using 4xsgss before i get a 4k

Rich what clou density setting did you use in p3d which helped?

Share this post


Link to post
Share on other sites

I am for the moment using 4xsgss before i get a 4k

Rich what clou density setting did you use in p3d which helped?

 

About medium but with 4K its at full now  :wink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this