Sign in to follow this  
joolsd

P3D crashing on final approach

Recommended Posts

Log Name:      Application

Source:        Application Error

Date:          7/23/2016 10:26:57 PM

Event ID:      1000

Task Category: (100)

Level:         Error

Keywords:      Classic

User:          N/A

Computer:      JOOLS-PC

Description:

Faulting application name: EZCA.exe, version: 1.1.8.7, time stamp: 0x2a425e19

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0xf7040000

Faulting process id: 0x704

Faulting application start time: 0x01d1e528e9929f80

Faulting application path: Z:\Program Files (x86)\EZCA\EZCA.exe

Faulting module path: unknown

Report Id: 1807467d-50e8-46ef-b9ba-eef88fc8fa41

Faulting package full name:

Faulting package-relative application ID:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Application Error" />

    <EventID Qualifiers="0">1000</EventID>

    <Level>2</Level>

    <Task>100</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2016-07-23T21:26:57.761987600Z" />

    <EventRecordID>20614</EventRecordID>

    <Channel>Application</Channel>

    <Computer>JOOLS-PC</Computer>

    <Security />

  </System>

  <EventData>

    <Data>EZCA.exe</Data>

    <Data>1.1.8.7</Data>

    <Data>2a425e19</Data>

    <Data>unknown</Data>

    <Data>0.0.0.0</Data>

    <Data>00000000</Data>

    <Data>c0000005</Data>

    <Data>f7040000</Data>

    <Data>704</Data>

    <Data>01d1e528e9929f80</Data>

    <Data>Z:\Program Files (x86)\EZCA\EZCA.exe</Data>

    <Data>unknown</Data>

    <Data>1807467d-50e8-46ef-b9ba-eef88fc8fa41</Data>

    <Data>

    </Data>

    <Data>

    </Data>

  </EventData>

</Event>

 

 

 

Btw way I can  not control the formating of these quotes very well. Just Trying to return a new paragraph in the right place isn't working. I will try an type in this space. I can not type before or after the quotes. Hence why it is in the middle.

 

P3D 3.2.316769, crashes later on in the flight, and tonight it crashed on final or what was a very good flight. I have tried to find the errors and these are the only ones i could find.

I don't know what it all means but, any advice would be appreciated.

 

Best regards

 

Jools

 

me (JIT) debugging instead of this dialog box.

 

************** Exception Text **************

System.Runtime.InteropServices.COMException (0xC000014B): Exception from HRESULT: 0xC000014B

   at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)

   at Microsoft.FlightSimulator.SimConnect.SimConnect.RequestDataOnSimObjectType(Enum RequestID, Enum DefineID, UInt32 dwRadiusMeters, SIMCONNECT_SIMOBJECT_TYPE type)

   at bo.v()

   at bz.g(Object A_0, EventArgs A_1)

   at System.Windows.Forms.Timer.OnTick(EventArgs e)

   at System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)

   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

 

 

************** Loaded Assemblies **************

mscorlib

    Assembly Version: 2.0.0.0

    Win32 Version: 2.0.50727.8689 (QFE.050727-8600)

    CodeBase: file:///Z:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll

----------------------------------------

vPilot

    Assembly Version: 1.1.5901.24775

Edited by joolsd

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

same problem. get prepar3dv3 crash almost every single time because of the ezca. any ideas?

thanks

Share this post


Link to post
Share on other sites

Faulting application path: Z:\Program Files (x86)\EZCA\EZCA.exe

 

Julian,  This is not my area but i would defiantly start here,   Personally i would Never install anything into Program Files (x86)  pick anywhere else but here 

 

What would i do ?.........

 

Back up your Camera views by Exporting them to your Computer.

 

Uninstall EZdok 

 

Add Ezdok to your Exclusions Zone of your Anti virus Software +  If you have Windows 10 make sure you disable it or add the Installer to the Trusted Zone

 

Install Ezdok anywhere else but there.

 

Run the Included Simconnect 10.0.612590  + Run the Simconnects located here  Located here  Prepar3D v3 ► redist ► Interface.  Click into each one, Click into lib.  Right Click and Install

 

Be sure to Run Prepar3D as administrator

 

Also  (Very Important)   Make sure you run Ezdok as administrator  Both files 

 

 

25864490426_078b707e7b_o.png

 

 

 

Like i said,  It probably wont fix your Problem But its a good start  :smile: 

Share this post


Link to post
Share on other sites

 

 

Ok Thank you for this. BTW it has beem really good for weeks, no problems at all. The only thing I have tweaked is the head movment as it was a bit too much.

Edited by Jim Young
Removed excessive quote.

Share this post


Link to post
Share on other sites

I tried to re-install it but that wrapper thing didn't work when I very obviously put the right details in. Firewall off. Then it said to many logins.

 

So have to wait 12 hour for it to work.  That method of installation is very frustrating. There is no-one there at flight1 to get things going.

Share this post


Link to post
Share on other sites

Julian,  You should be able to go to the Support page and Reactivate your Licence,  It shouldn't take more then 1 minute to do,  Its an Automatic system 

 

 

Problems with Activation.  
 
If you have reached your Activation Limit.  You can go to Flight1 Support  http://www.flight1.c...sp?page=service  and scroll down to  "Reactivating your Order"  Enter your Details,  Your order Number will be in your Original Purchase Email,  Search your Email for exactly this  flight 1 ezdok  It will start something like 119xxxx  
 
 
 
 
24850304203_c8a3be817b_o.png

Share this post


Link to post
Share on other sites

 

Julian,  You should be able to go to the Support page and Reactivate your Licence,  It shouldn't take more then 1 minute to do,  Its an Automatic system 

 

 

Problems with Activation.  
 
If you have reached your Activation Limit.  You can go to Flight1 Support  http://www.flight1.c...sp?page=service  and scroll down to  "Reactivating your Order"  Enter your Details,  Your order Number will be in your Original Purchase Email,  Search your Email for exactly this  flight 1 ezdok  It will start something like 119xxxx  
 
 
 
 
24850304203_c8a3be817b_o.png

 

 

When it says I have been sent a key is this different to a login with the email and the login password?

 

Were is this key is it something that gets sent to me?

 

EDIT:

 

Ok I have seen that you have to get it sent to you.

 

 

It is asking for a 'order password' how many digits is this?

Share this post


Link to post
Share on other sites

Julian, You should be able to go to the Support page and Reactivate your Licence, It shouldn't take more then 1 minute to do, Its an Automatic system

 

Ok I got it going again. The login seems a bit hit and miss, but works a lot better with the key method.

 

 

My virus software is a real problem, I had to uninstall it because eventhough I selected everything related to EZCA in the exclusion, it still didn't work.

 

 

When i did get it running, I tried installing outside of Program Files (86x) but it wouldn't show up in the add-ons. So I just had to stick with the default location.

 

I saved my cameras as you said and all is back to normal.

 

 

Thank you very very very much!

Share this post


Link to post
Share on other sites

Just for future Reference Julian 

 

 EZdok by Default will Install a Pathway in your exe.xml file to Program Files (86),  This is always the Default Path for Ezdok.    If you have Installed EZdok anywhere else but here you will have to Manually modify the Pathway in your exe.xml file to match your new Install Location.   

 

 Please Note: If you are going to Modify your Path in the exe.xml file,  you need to make sure you type the exact spelling and exact spaces.  If you are even 1 digit out,   EZdok will Not Launch.  

 

 

Share this post


Link to post
Share on other sites

Ok I might give this a go another time. I could not remember where the exe.xml was, I looked in the LM root but didn't see it in there.

 

Just for future Reference Julian 

 

 EZdok by Default will Install a Pathway in your exe.xml file to Program Files (86),  This is always the Default Path for Ezdok.    If you have Installed EZdok anywhere else but here you will have to Manually modify the Pathway in your exe.xml file to match your new Install Location.   

 

 Please Note: If you are going to Modify your Path in the exe.xml file,  you need to make sure you type the exact spelling and exact spaces.  If you are even 1 digit out,   EZdok will Not Launch.  

 

 

Share this post


Link to post
Share on other sites

The EZok Configuator will Automatically create (if none) an exe.xml file in the following location

 

Local Disk (C:) ► Users ► you ► AppData ► Roaming ► Lockheed Martin / Prepar3D

Share this post


Link to post
Share on other sites

The EZok Configuator will Automatically create (if none) an exe.xml file in the following location

 

Local Disk (C:) ► Users ► you ► AppData ► Roaming ► Lockheed Martin / Prepar3D

 

Thank you, I will have a look when i get a moment.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this