Sign in to follow this  
Manny

EZDok Install F1 does not have the 1.5V - Elaine

Recommended Posts

I checked your how to for EZDok noticed that F1 does not have the v1.15. They only have the 1.18.7 How does this change your tutorial?

 

I installed this and ran the config ...Hmmm now I am not sure if I did right or not cause when I loaded P3D I do not see the EZDOK

 

Hmmm...

 

 at F1 website

 

 

\Version 1.18.7. This version has all updates included. No additional updates require

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

. They only have the 1.18.7 How does this change your tutorial?

 

 

I think you were reading the wrong One,  This Tutorial is for EZdok 1.18.7 "The Current Version"    http://www.avsim.com/topic/484546-how-do-i-install-ezdok-camera-prepar3d-v3/

 

I will have to get the old Tutorial Blocked

 

 

 

.Hmmm now I am not sure if I did right or not cause when I loaded P3D I do not see the EZDOK

 

 

Manny,  when you Installed EZdok did you Install to the Default Install Location  Program Files (86) ?   Or did you choose to Install somewhere else ? 

 

The EZdok Configuator by Default will Install a Pathway in your exe.xml file to Program Files (86).  If you have Installed EZdok anywhere else but here you will have to Manually modify this.  

 

1 Right Click on exe.xml,  Down to Open With,  Click into Notepad.   2 In here you can check and make sure there is a Launch EZdok Entry,  Between the Blue Lines,  You can also Modify this if you need to.   As you can see MY path is  Program Files (86)\EZCA\ezca.exe.  

 
 I have Over layed 2 pictures of where MY  EZCA  folder is Installed to show you the relevance of where you Installed to how your Path is Defined 

 

 Please Note: If you are going to Modify your Path in the exe.xml file,  you need to make sure you type the exact spelling and exact spaces.  If you are even 1 digit out,   EZdok will Not Launch

 

 

 
Click the picture,  Follow the numbers and read the Tex 
 
25181437100_f5d7cf3e9c_o.png
 
 
 
 
Check this out first and come back to me 

Share this post


Link to post

Ah ok..that explains it..cause I did install this on my previous PC a month ago and I do not remember all the stuff in the previous instructions.

 

And no I did not install in the default c folder.. I installed it in G: drive.

 

Let me do what you mention..

 

Thx

Share this post


Link to post

 

 


And no I did not install in the default c folder.. I installed it in G: drive.

 

Ok great,  That's more then likely your problem,  Carefully Modify your path Insure the exact spelling of your G Install Location.

 

Also.........

 

Insure you are running Prepar3d and Ezdok as administrator

Share this post


Link to post

Yup I did that and now when Loaded P3D I see the EZDOK.. :)

 

Now let me do the detailed work of removing the key assignment etc..thanks Elaine. :)

Share this post


Link to post

within slew my hatswitch works fine. its perfect..but under normal time, when I touch the hat switch it resets itself and then it moves... its not continuous. 

 

Say I move it to the side and then up, when I hit the up side of the hat switch it resets itself to be behind the aircraft(spot view) and then moves up. It ignores my  previous position.

Share this post


Link to post

It's really weird! 

 

I solved my hat switch issue:

 

Since my hat switch was working fine in slew mode.. I checked to see how my hat swtich was assigned in slew and noticed that the hat witch was indeed assigned to view-Pan in slew mode

 

So I assigned the same in settings controls. in Normal.

 

I was under the impression that I am not to assign the hat switch in settings-controls!

 

NOTE: when de-assigning keyboard keys like A, S, D shift-A, shift-S, Shift D etc, do not deassign the hat switch. 

 

I'd be darned.

Share this post


Link to post

Elaine,

 

Have you ...or any one ...ever compared the performance hit (frame rate) of OpusFSI(with weather turned off) VS EZ-Dok?

 

Thanks,

 

Chas

Share this post


Link to post

Hello Chase,  I have Opus but i rarely use it,  I'm very comfortable with EZdok  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this