Sign in to follow this  
skwaL

Terrain settings issue

Recommended Posts

For some reason when I select the terrain mode, the plane (or sim) go haywire. The plane starts lagging/skipping, doing barrel rolls, dead flips. As soon as I switch mode to OFF or go to WXR settings, everything goes back to normal. Any ideas?


Thanks,

Kosntantin K

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure about barrel rolls and dead flips, but lagging/skipping could indicate something like a short appHang, maybe the dem files are corrupt.  Try running the PMDG installer as admin and select the REPAIR option. Hope this helps but I am just guessing.

Share this post


Link to post
Share on other sites

Not sure about barrel rolls and dead flips, but lagging/skipping could indicate something like a short appHang, maybe the dem files are corrupt.  Try running the PMDG installer as admin and select the REPAIR option. Hope this helps but I am just guessing.

When the lagging and skipping starts, all systems fail, plane start totally misbehaving. Nothing responds to inputs unless I turn off the terrain mode and switch to manual control. 

Share this post


Link to post
Share on other sites

Did you try what I suggested? It will do no harm to try.

Share this post


Link to post
Share on other sites

Did you try what I suggested? It will do no harm to try.

Will try it for sure! Thanks for the suggestion.

 

-K

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this