Sign in to follow this  
Jedi928

Trim not working in 737 NGX fsx

Recommended Posts

Hi,

 

Why did PMDG just delete my post a few minutes ago? to resume my trim wheel is not working i have assigned my joystick normally to trim up or down but i can't adjust the trim it always go full up or full down as soon as i try to trim! I have the same settings on the P3DV3 version and it works but not for fsx.

 

I have fsuipc registered but don't use it to assign my trim or axes. I use fsx for that.

 

Thanks for a support.

 

Jérôme Dietsch

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Why did PMDG just delete my post a few minutes ago?

 

I told you twice:

 

Full names in the forum. This is a requirement. No support will be provided until that has been met.

Share this post


Link to post
Share on other sites

Ah ok but where did you put your signature?

 

Just type it at the bottom of your posts.

Share this post


Link to post
Share on other sites

 

 


Ok Thanks it is done.

 

Thank you. Take your FSUIPC.ini and put it on your desktop. Run the sim and check for the issue.

Share this post


Link to post
Share on other sites

 

 


Already done and no change!

 

I posted something and you already tried it within one minute of my post?

 

I'm all for helping people troubleshoot, but you have to actually give the things people suggest a shot without making assumptions. If you've already tried certain things, then you need to explicitly state that before people start getting into their suggestions...otherwise everyone's wasting time.

Share this post


Link to post
Share on other sites

Sorry, so yes i have already tried to delete fsuipc.ini in order to rebuild a new one.

 

Jérôme Dietsch

Share this post


Link to post
Share on other sites

 

 


Sorry, so yes i have already tried to delete fsuipc.ini in order to rebuild a new one.

 

This was covered in the last post.

 

So far, I know that you have:

  • Checked for axes in FSX; and
  • Checked for FSUIPC issues by deleting the INI file

What else have you tried so we don't speak in circles?

Share this post


Link to post
Share on other sites

Ah ok but where did you put your signature?

Set it up so that is done automatically. Click on your user name in upper right corner of this page, click on My Profile, click on Edit My Profile, click on Signature, in Edit Signature enter your first and last name, click save and your name will be on all of your posts.

Share this post


Link to post
Share on other sites

So, what could be the next step?

 

Post the contents of your Standard.XML here. In order to do this, open a Windows Explorer window and paste one of the following (select the version of the sim you're running):

 

%AppData%\Microsoft\FSX\Controls

%AppData%\Microsoft\FSX-SE\Controls

 

Right click the Standard.XML file and select Edit. Copy the data. Come back to the forum and paste it into a reply in this thread. You may want to use the Code function to do this (up on the formatting bar at the top of where you're typing your response, look for the  < >  icon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this