Sign in to follow this  
haskell

Xtreme Prototypes Lear GLJ Taxi Thrust

Recommended Posts

Anyone else who has this plane that can chime in? This plane requires 80% power to taxi for me. Even when it's rolling if you power back to 70% it stops. That just doesn't seem right.

 

I was watching a video and it says all you have to do it release the brakes to taxi - https://youtu.be/go-W37vP_cM?t=3m55s (granted that is a Model 35. Could be different.) 

 

I am using the Dynamic Friction LUA with FSUPIC and even changed it all the way down to .001 (from .050 default) and it still takes a ton to taxi. 

 

Is that the way a real LJ25 is? 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yup. That's what I figured. I'll just keep blasting the ramp crew!

 

Also... Do your landing lights illuminate the runway from the VC? Mine's not. Thought it may be a DX10 issue. But other planes working fine.

Share this post


Link to post
Share on other sites

Bumping... since I am back to Dx9.

 

Landing and taxi lights don't illuminate from the VC. From the spot view they do. Anyone else seeing this? A fix?

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this