Sign in to follow this  
OrtegaS

Missing Waypoints

Recommended Posts

Hello,

 

I've seen this topic before, but I am not able to solve my own issue.  The GNS boots up with the latest installed cycle from Real Nav Data as 1607 and the software ver in  aux pages confirms this.  My latest gauge dates are mpi_cdigauge 11-24-14, mpi_gns 8-19-16.  I have downloaded the latest ver a few times and reinstalled as per the instructions using the admin process.  I've reinstalled the real nav data a few times and run the activation process a few times for the gauge.  Non of this seems to work.  None of the waypoints I am trying are recognizable.  This def seems to be system related.  Not sure what else to to do.

 

Thanks

 

Steve

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What waypoints do you find missing?  I assume you are trying to create a flight plan with these waypoints?

Share this post


Link to post

That is correct.  I am trying to create a flight plan.  Just about all waypoints that I am trying are not available.  Gobby, Embow, Yenns etc....all points around KSAT.

Share this post


Link to post

I have loaded up a 172 with a 530/430 combo and placed it at KSAT.  I then proceeded to the FPL page and started entering waypoints.  I entered YENNS which was 159* @ 28.5nm.  I added EMBOW which was 343* @ 10.4nm from YENNS.  I added GOBBY which was 354* @ 50.7nm from EMBOW.

 

I then went to SkyVector.com and created a flight plan there with YENNS, EMBOW, GOBBY.  It stated YENNS was 148* @ 28.9nm, EMBOW was 352* @ 10.4nm and GOBBY was 004* @ 50.7nm.

 

I have confirmed that the waypoints are in the data.  I have confirmed that I can enter the waypoints into a flight plan.  I have confirmed that the resulting values are relatively accurate (magvar can change headings).

 

Given that... the question is... what isn't correct on your system.  Please go to the folder you installed Mindstar into (usually C:\Program Files (x86)\Mindstar\Flight Simulator Addons\) and verify there is a GNS.ini file.  If there is, please verify in that file there is an entry that states NAVDATA=REALNAV.

 

Image:

 

2016-8-30_20-23-54-769.jpg

Share this post


Link to post

Yes the GNS.ini file is there and contains the remark.

 

ie.

 

 

 

[GNS]
CheckForUpdates=NO
GpsRedrawRate=4
NrstRange=100
MAP_ORIENTATION=TRACK_UP
AUTO_ZOOM=NO
SHOW_TRACK_VECTOR=YES
SHOW_WIND_VECTOR=YES
SHOW_TOPO_DATA=NO
SHOW_TOPO_SCALE=NO
SHOW_TERRAIN_DATA=NO
SHOW_OBSTACLE_DATA=NO
NAVDATA=REALNAV
WAASENABLED=NO
[AIRCRAFT.DEFAULT]
ChecklistFile=
Style=
ShowBezel=YES
AnimateStartup=YES
[KEYBOARD]
GPS1_COM_VOL_PRESS=
GPS1_NAV_VOL_PRESS=
GPS1_COM_FREQ_TOGGLE=
GPS1_NAV_FREQ_TOGGLE=
GPS1_LARGE_CV_INCR=
GPS1_LARGE_CV_DECR=
GPS1_SMALL_CV_INCR=
GPS1_SMALL_CV_DECR=
GPS1_SMALL_CV_PRESS=
GPS1_CDI=
GPS1_OBS=
GPS1_MSG=
GPS1_FPL=
GPS1_VNAV=
GPS1_PROC=
GPS1_RANGE_INCR=
GPS1_RANGE_DECR=
GPS1_DIRECT_TO=
GPS1_MENU=
GPS1_CLR=
GPS1_CLR_HOLD=
GPS1_ENT=
GPS1_LARGE_GPS_INCR=
GPS1_LARGE_GPS_DECR=
GPS1_SMALL_GPS_INCR=
GPS1_SMALL_GPS_DECR=
GPS1_SMALL_GPS_PRESS=
GPS1_RAIM_PREDICTION_FAILURE_TOGGLE=
GPS1_RAIM_ACTUAL_FAILURE_TOGGLE=
GPS1_FAIL_GS_TOGGLE=
GPS1_FAIL_GS_SET=

GPS2_COM_VOL_PRESS=
GPS2_NAV_VOL_PRESS=
GPS2_COM_FREQ_TOGGLE=
GPS2_NAV_FREQ_TOGGLE=
GPS2_LARGE_CV_INCR=
GPS2_LARGE_CV_DECR=
GPS2_SMALL_CV_INCR=
GPS2_SMALL_CV_DECR=
GPS2_SMALL_CV_PRESS=
GPS2_CDI=
GPS2_OBS=
GPS2_MSG=
GPS2_FPL=
GPS2_VNAV=
GPS2_PROC=
GPS2_RANGE_INCR=
GPS2_RANGE_DECR=
GPS2_DIRECT_TO=
GPS2_MENU=
GPS2_CLR=
GPS2_CLR_HOLD=
GPS2_ENT=
GPS2_LARGE_GPS_INCR=
GPS2_LARGE_GPS_DECR=
GPS2_SMALL_GPS_INCR=
GPS2_SMALL_GPS_DECR=
GPS2_SMALL_GPS_PRESS=
GPS2_RAIM_PREDICTION_FAILURE_TOGGLE=
GPS2_RAIM_ACTUAL_FAILURE_TOGGLE=

CURRENT_SMALL_GPS_INCR=
CURRENT_SMALL_GPS_DECR=
CURRENT_LARGE_GPS_INCR=
CURRENT_LARGE_GPS_DECR=
CURRENT_ENT=
 
 
bandicam%202016-08-31%2009-43-28-645.jpg

 

Share this post


Link to post

Could you give me a screenshot of the waypoint entry window with the waypoint entered into it?

Share this post


Link to post

Can you please provide the date/time on the MPI_GNS.gau file?  I know you gave the date... want time as well please.

Share this post


Link to post

Contact us via our support email.  This is going to require a higher support level.

Share this post


Link to post

Oh Good, so I am not the only one.  Have same problem, points I am trying to enter:  ATONE, FAMIN, HARKE, SALER, all rejected.   They are on Skyvector and they appear in the nearest intersection page of the 430, but I can't enter them as waypoints in a flight plan.    

 

Do you want me to open a ticket or just see what you guys come up with as solution?

 

Michel.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this