Sign in to follow this  
braindamage02

777 loads to a crashed (not an app crash) at certain ATL gates

Recommended Posts

I've only done some troubleshooting with this but was curious if anyone else has encountered this problem.  Essentially, when trying to load a 777 flight at default ATL in P3D, using one of DL's gates on the E terminal, the sim loads with the 777 crashed because the landing gear is up (and so subsequently loads up the default flight).  Now, I've reviewed the CTDs (this isn't one) and the landing gear up / dark cockpit issues and this seems to be different.  The 777 loads and operates normally everywhere I've flown it thus far - stock airports and addons alike.  And it will load normally at other ATL parking spots.  I've loaded the default F22 at the same gate(s) without issue which is why I started here rather than the P3D forum.  If this is a unique issue to me then I'll keep on troubleshooting but was checking first to see if I wasn't alone.

 

Andy Mack

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't have P3D so I don't know what's changed in this regard, but in FSX I always have crashing disabled because of strange things like this that happen with scenery, particularly when loading up big things like the 777. 

Share this post


Link to post
Share on other sites

I don't have P3D so I don't know what's changed in this regard, but in FSX I always have crashing disabled because of strange things like this that happen with scenery, particularly when loading up big things like the 777. 

 

Totally understand - I think I had the same setting in FSX and for sure in P3D I disable some of the crashes so that when UT2 or the addon airports go a little crazy with the airplanes and ground vehicles, I'm not penalized for it.  It is a thought though - I'll have to disable all crashes and then attempt to load the 777 in the same situation, see what condition it loads into.

  • Upvote 1

Share this post


Link to post
Share on other sites

Totally understand - I think I had the same setting in FSX and for sure in P3D I disable some of the crashes so that when UT2 or the addon airports go a little crazy with the airplanes and ground vehicles, I'm not penalized for it.  It is a thought though - I'll have to disable all crashes and then attempt to load the 777 in the same situation, see what condition it loads into.

Is it just a specific gate? Does the next gate over have the same problem?

 

EDIT: Never mind, you said it loads fine everywhere else in your first post.

Share this post


Link to post
Share on other sites

So I fooled around with default a/c that would load up fine at terminal E.  Give 'em a little gas though and they would "crash" into the terminal many feet before the physical building in the sim.  This explains why the 777 was loading into a crashed airplane - since it's so much bigger, it had already reached this invisible wall.  Turned off all crashes and it loads up just fine.  I'm willing to fidget with the AFCAD to fix this but I'm not even sure where to begin.  Not pressing though since turning all crashes off seems to solve the problem.

Share this post


Link to post
Share on other sites

This kind of stuff even goes on with payware airports - KJFK FSDT V 1.0 either a gate or GA parking place. If the flight was loaded into that particular location, you could not get out. You were blocked on all sides. The only solution was to disable crash detection. I believe it was corrected in V2.

Share this post


Link to post
Share on other sites

So users  still fly  and  taxi  with crash detection on,  thought it was compulsory to turn it  off :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this