Sign in to follow this  
PhoenixAF

New Purchase and Getting Coexistence failure

Recommended Posts

I saw the two previous threads regarding this issue but I felt that this was a different enough of an issue to warrant a new ticket.  I purchased the T7 package today (09/21) and after downloading it, got the "dreaded" coexistence failure.  

 

I would have thought that any new download would automatically be the newest installer, although I could be wrong.

 

Any assistance would be appreciated.

 

Best Regards,

 

Brian Hankey

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Any download from PMDG is always the latest installer.  Posting in the user forum is not the same as a new trouble ticket.

 

Please submit your trouble ticket at PMDG Product Support here: http://support.precisionmanuals.com

 

You may have to create a new support account, they are separate from sales accounts, in order to open a ticket.

Share this post


Link to post
Share on other sites

 

 


I saw the two previous threads regarding this issue but I felt that this was a different enough of an issue to warrant a new ticket.

 

If you're looking to start a ticket on an issue, then the support system is linked from the main site, or for your convenience, in my signature. This, however, is the forum, which is primarily for users to help each other.

 

 

 


I would have thought that any new download would automatically be the newest installer, although I could be wrong.

 

This has nothing to do with our installer at all really. What you're seeing is that your registry is messed up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this