Sign in to follow this  
cavaricooper

P3D v3.4 Scenario Load/Save Issue

Recommended Posts

Hi all-

 

I recently noticed that when I load a scenario, or try to save a scenario, my P3D closes/crashes to desktop- no error, no nothing.  The only thing I did was to delete and reinstall Client and Content to upgrade from v3.3.  Did I change something in the Registry?  What else could the issue be?  P3D runs well with this one issue outstanding.....

 

Posted at LM as well... seems at least one other person has this issue... http://www.prepar3d.com/forum/viewtopic.php?f=6322&t=122127

 

Thanks for any suggestions....

 

C

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

only thing I did in addition to deleting and reinstalling Client and Content

When you say 'deleting' you mean uninstalling.

According to RealAir Site this Addon is for FSX and there is no Installer for P3D v3. therefore it isn't sufficient just to point at the P3D directory.

 

bob

Share this post


Link to post

Bob-

 

I realized that too late!  Now, I am concerned it has messed up some path statement, somewhere....

C

Share this post


Link to post

One of my Simobjects/Airplanes was named incorrectly- deleted and presto all is well.  

 

C

Share this post


Link to post

I realized that too late!  Now, I am concerned it has messed up some path statement, somewhere....

C

Hi Carl, Started on a response but by the time I finished typing you had already posted, anyways thats good news.

 

bob

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this