Sign in to follow this  
Claudie42

Zoom in-out

Recommended Posts

Hi ,

 

 in menu control binding. keyboard shortcuts zoom in-out, do not work out, but my FSUIPC trimmings yes.

my PC win7-64 and P3D 3.4.

Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You can not use both ChasePlane and FSUIPC to control the zoom at the same time.

Share this post


Link to post
Share on other sites

ok  ' not same time' .

 

but only if I want to zoom keyboard shortcuts, here does not !

I would not use my 'zoom' joystick and have a keyboard shortcut for 'chaseplane.

do you understand ?

Thank.

Share this post


Link to post
Share on other sites

I don't fully understand what you are trying to do.

Write it in your native language, we will figure out how to translate it!

 

Best Regards,

Keven

Share this post


Link to post
Share on other sites

J'ai sur mon joystick  dans fsuipc un raccourcis 'zoom-in-out'  qui fonctionne bien.

mais je voudrais supprimer ce raccourcis pour le mettre dans  'chaseplane'.

 

Mais dans le menu control binding : si je met une touche 'key' pour zoom in et zoom out,

çà ne fonctionne pas, aucune réponse de la touche clavier.

Share this post


Link to post
Share on other sites

I've a similar problem, if I understand correctly.

 

I had a little time to give Chaseplane a good look over tonight and I too found that my zoom in/out keybindings did not work. I mapped all the camera controls to my PS3 controller (working as an Xbox 360 controller as far as Windows & FSX is concerned). All worked fine except zoom in/out which would not function. Only the +/- keys on the keyboard would zoom in and out, and in steps similar to how default FSX does it (0.7, 0.8, 0.9, 1.0, 1.5 etc.), but without the smooth transitions. (I have nothing configured in FSUIPC and do not own the registered version)

 

It worked with keyboard bindings yesterday, so could be related to the new update.

 

Regards,

 

Martyn

Share this post


Link to post
Share on other sites

J'ai sur mon joystick  dans fsuipc un raccourcis 'zoom-in-out'  qui fonctionne bien.

mais je voudrais supprimer ce raccourcis pour le mettre dans  'chaseplane'.

 

Mais dans le menu control binding : si je met une touche 'key' pour zoom in et zoom out,

çà ne fonctionne pas, aucune réponse de la touche clavier.

 

Alright, so in Preference > General, there is a toggle called "Disable Smooth Zoom and Static Mode"

It will make it jittery but at least it works for now.

 

Let me know if that solves the zoom issue.

 

Best Regards,

Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this