Sign in to follow this  
Lucass

Temporary voice lost

Recommended Posts

Hi,

 

sometimes I lost FO voice. Speech recognition works, because I see text I say on the green bar and FO do what I ask, but I don't hear him (for example while checklists). I run voice test on the FS2Crew panel but it was unhearable.

I have set 2nd HD audio as an output for FO's voice (I have headset) but when I run voice test in the HD Audio Manager test voice was hearable.

I also observed that vPilot ATC voice wasn't hearable too but I don't know if it has relation with this problem.

I changed FO volume...increase and decrease - no results.

Finally I reset Speech recognition by pressing VOICE button - didn't help.

Run voice test in FS2Crew panel again - no results.

Suddenly Speech recognition reset again itself and voice back (probably I pressed VOICE twice).

 

What is possible reason of temporary voice lost?

 

Lucas

 

(FS2Crew 777 3.0)

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Lukas,

 

I think what's happening is that your headset is disconnecting from the your computer.  All it takes is a microsecond due static, etc.  Or maybe your USB port went to sleep.

 

That might also explain why you also lost vPilot ATC.

 

That's why resetting Voice solved it for you because that resets the system.

 

 

Are you using a USB headset?

Share this post


Link to post
Share on other sites

Hi Bryan,

 

I think if my headset were disconnected from computer, I could't hear 2nd output test voice in HD Audio Manager.

I have mini-jack connection in my headset.

 

Lucas

Share this post


Link to post
Share on other sites

The audio test would could out of your main speakers.

 

Can you try again with a USB headset?  I find them to be more reliable.

 

Cheers,

Share this post


Link to post
Share on other sites

"The audio test would could out of your main speakers."

 

Hmm, I don't understand you... I did audio test for 2nd output and heard the voice in the headset.

 

"Can you try again with a USB headset?"

 

Yes, but I have to buy one ;)

Share this post


Link to post
Share on other sites

 

 


Hmm, I don't understand you... I did audio test for 2nd output and heard the voice in the headset.

 

I'm not really sure how you have your audio setup.  It's complex.

 

But that you hear the audio test is a good thing.

 

Are you sure you're following the manual to the letter?

 

Perhaps the problem is not audio but rather procedural?

Share this post


Link to post
Share on other sites

I believe, not...because when I said "set and checked", "set and checked", etc. while preflight checklist, finally next procedure appeared on the main panel <BEFORE START PROCEDURE> - so, FO heard me and responded me for each checklist point, but he was unhearable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this