Sign in to follow this  
twharrell

Color banding

Recommended Posts

Hello, folks. I've been having a color banding issue for quite some time now. The banding is especially noticeable at night with cockpit lights and ground flood lights. I use P3Dv3.4. Right now I am using a GTX 770 and a Viewsonic 27 inch monitor set to 1080p. Could this be a graphics card issue, driver issue, or just a crappy monitor? Is there a way to get rid of this banding?

 

Regards,

 

Todd

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Which color mode do you have FS? Check in Settings>Hardware. It should be your screen resolution "x32". The banding appears if you select anything "x16".

Share this post


Link to post
Share on other sites

I always have color banding,specially at night indeed. Afaik this is just how it is: I never been able to solve it. And that's with all MS FS versions and P3D. Things look somehow pixelated as if the screen only shows a low number of colors.

Share this post


Link to post
Share on other sites

Luis, how do I check that? I thought I understood, but apparently I don't because I can't find that setting.

Share this post


Link to post
Share on other sites

Luis, how do I check that? I thought I understood, but apparently I don't because I can't find that setting.

I don't think current Windows versions have that setting anymore. So it is always 32-bit. 16-bit was something from the previous century. ;) I had a look in my Windows 10 PC and also can't find that setting anymore. If your computer was running with a 16-bit setting, you would have noticed that already because you would have banding in every application, even in Windows itself, and P3D would suck at daytime too.

Share this post


Link to post
Share on other sites

I wasn't talking about Windows but FS9/FSX. These are the paths for checking:

 

FS9: Settings>Display>Hardware>Available display resolutions

FSX: Settings>Customize>Device specific options>Full screen resolution

 

And Jeroen is right, Win10 does no longer offer the x16 option (Win7 did, not sure about 8/8.1).

 

If this fails, maybe is a texture badly converted from 32-bit to DXT3 bitmap. If you have FS9, keep the texture file in 32 bit. If you have FSX, you should be using DXT5 DDS files...

Share this post


Link to post
Share on other sites

FS9: Settings>Display>Hardware>Available display resolutions

 

FSX: Settings>Customize>Device specific options>Full screen resolution

 

He is using P3Dv3.4. and P3D only has x32 options. No x16. And rightly so. :wink: S I think that we can conclude that what he sees simply is what it is. If it is subtle or not also depends on the person seeing it, I think. Some may not be bothered with it, others may hate it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this