Sign in to follow this  
affvieira

Emerg brake response "park" in the Parking Checklist

Recommended Posts

Hi, how are you?

 

 

I am having some issues with the parking checklist, the response "parked" to the FO question about the emerg brake is not accepted (in many accents :D). This started right after the installation of the latest V3 version.

 

 

Thanks, regards.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

Its either "Park" or "Checked".

 

You're saying "Parked", not "Park."

 

Cheers,

Share this post


Link to post
Share on other sites

Hi,

 

 

Yeah you're right but not even park, parked in any accent. Through the display option the sound park is recognized as arm no matter what, today i've been at the gate in LPPD trying for 28 minutes several diferent kinds of park! Neighbours must think i got "parked" LOL

Help me out with this, why it is recognizing my voice this way, prwviously to V3 this didn't happen.

Share this post


Link to post
Share on other sites

V3 would make no difference in this regard.

 

Please do this:

 

1. Delete your current Voice Recognition profile in the Windows control panel.

 

2. Create a new one.

 

3. Re-train your voice (Voice Training)

 

 

Make sure you're using the phrases from the manual.

 

 

And remember if you ever get stuck, use the phrase "Set and Checked" to skip.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this