Sign in to follow this  
jetsmell

Can't move in the water

Recommended Posts

When I'm in the payware Twin Otter with floats while in the water it doesn't move with full throttle. Everything else is working and I can even hear the engines revving up but it just sits there. My

default planes with floats do take off.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

...sounds like the start locks not removed - consult the manual..

 

Quote:

 

FLOAT PLANE WITH START LOCKS
The start locks will prevent the floater aircraft moving when the engines are started.

 

START UP
 Power levers at idle
 Propeller levers full forward
 Starter engage
 Fuel lever On above 12% Ng
Engine will start with start locks engaged, thus locks in 0°. This will also be indicated by the Beta range lights being lit. Increasing the power levers will not produce any forward thrust, thus no or little torque. Since the start locks keeps the prop pitch at or below 0° You need to move the power into reverse range which actually still is forward thrust 12 -> 0° (Reverse is 0 -> ÷15°)

 

DISENGAGE THE START LOCKS
 Power levers retard into beta range until torque increases
 Power levers back to idle, Start locks has been disengaged when the beta range lights are unlit.

 

Hint: Try hitting F2 a couple of times..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this