Sign in to follow this  
DragoB

Wheel not turning

Recommended Posts

Hello! My wheel on the ground is not working since I cannot turn at all. Weard thing is that my rudder is workin.

Aircraft effected are those that were bought, namely Lear 36a and freeware C47 (the awesome one ofc!). No issues with default aircraft.

This issue affects FSX as well.
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you referring to MJ's C-47 Skytrain V.3Beta?  I have turning tailwheels on both V.2 and V.3Beta.  Have you made any adjustments to the [contact points] in the aircraft.cfg?

 

c47tailwheel.jpg

Share this post


Link to post
Share on other sites

nOPE not att all! it just isnt working!

 

Its kinda annoying cause its both p3d and fsx;se and they are seperate sims!

 

affects lear 35a and c47

Share this post


Link to post
Share on other sites

Here is my [contact points] from my C-47 V.3Beta

 

[contact_points]
//0  Class                        <0=none,1=wheel, 2=scrape, 3=float>
//1  Longitudinal Position        (feet)
//2  Lateral Position             (feet)
//3  Vertical Position            (feet)
//4  Impact Damage Threshold      (Feet Per Minute)
//5  Brake Map                    (0=None, 1=Left, 2=Right)
//6  Wheel Radius                 (feet)
//7  Steer Angle                  (degrees)
//8  Static Compression           (feet)  (0 if rigid)
//9  Max/Static Compression Ratio
//10 Damping Ratio                (0=Undamped, 1=Critically damped)
//11 Extension Time               (seconds)
//12 Retraction Time              (seconds)
//13 Sound Type
//14 Airspeed limit for retraction     (KIAS)
//15 Airspeed that gear gets damage at (KIAS)

//point.0=1,  -55.75,   0.0, -2.875, 1600.0, 0, 0.93, 180.0, 0.44, 2.00, 0.6,    0,     0,   0,     0,     0
point.0=1,  -55.75,   0.0, -2.875, 1600.0, 0, 0.93,  72.0, 0.44, 2.00, 0.6,    0,     0,   0,     0,     0
point.1=1,  -18.50, -9.12, -9.95, 1600.0, 1, 1.89,   0.0, 0.52, 1.33, 0.50,  8.0,  11.0, 2.0, 166.0, 166.0
point.2=1,  -18.50,  9.12, -9.95, 1600.0, 2, 1.89,   0.0, 0.52, 1.33, 0.50,  7.5,  16.0, 3.0, 166.0, 166.0

point.3=2,   -4.00,   0.0,  -2.2,  1800.0, 0, 0.00,   0.0, 0.000, 0.0, 0.000,  0.0,  0.0, 4.0, 0.0, 0.0
point.4=2,  -27.75, -46.8,   1.1,  1800.0, 0, 0.00,   0.0, 0.000, 0.0, 0.000,  0.0,  0.0, 5.0, 0.0, 0.0
point.5=2,  -27.75,  46.8,   1.1,  1800.0, 0, 0.00,   0.0, 0.000, 0.0, 0.000,  0.0,  0.0, 6.0, 0.0, 0.0
point.6=2,  -41.00,   0.0,  -2.2,  1800.0, 0, 0.00,   0.0, 0.000, 0.0, 0.000,  0.0,  0.0, 4.0, 0.0, 0.0
point.7=2,  -62.75,   0.0,  13.0,  1800.0, 0, 0.00,   0.0, 0.000, 0.0, 0.000,  0.0,  0.0, 9.0, 0.0, 0.0
point.8=2,  -61.00, -13.0,   3.0,  1800.0, 0, 0.00,   0.0, 0.000, 0.0, 0.000,  0.0,  0.0, 4.0, 0.0, 0.0
point.9=2,  -61.00,  13.0,   3.0,  1800.0, 0, 0.00,   0.0, 0.000, 0.0, 0.000,  0.0,  0.0, 4.0, 0.0, 0.0

static_pitch = 11.1
static_cg_height = 9.3
gear_system_type=1      //Hydraulic
tailwheel_lock = 1
 

Give this a try in yours.  Sorry, since your other ones that don't work are payware, you may have to check on their forums

or contact their "Help" person.

Share this post


Link to post
Share on other sites

Bloody hell the majestic is affected as well. Need to figure out whats wrong.


I dont know how, but the issue for C-47 has been fixed.  For the Lear 35a I had to press Steer Lock on the centre console and it worked. (havent read the manual...)

the majestic is probably the same - there is an unknown button that I need to press :)!

 

CHeers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this