Sign in to follow this  
Tummilp

ATC do not respond in X-Plane

Recommended Posts

Hello together,

 

First of all, i want to execuse my english. I'm from Germany and will try my best...

 

i'm using the Trial-Version with X-Plane 10. I can use the Grammar Help and P2A recognized my Voice. But wenn i try to speak with the virtual Controller it do not react. I can't use the Sayit Funktion at all.

I read very much Helpfull Tutorials to configure my PC and so on, but nothing helped...

 

Than i switched the Sim to FSX and it worked. i took a look on the Folder of P2A and recognized some .DLL. Specialy a FSUIPC.dll

 

At my unterstanding the counterpart of FSX FSUIPC is at Xplane XPUIPC ?! Is it right that there is no dll vor FSUIPC or is it a bug?

 

I hope you can understand my language and can help me with my problem. If so, tell me and i would maybe try it with google translator...

 

best regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


At my unterstanding the counterpart of FSX FSUIPC is at Xplane XPUIPC

 

You are correct. XPUIPC should be in your plugins folder. The allows P2A to communicate with X-Plane.

Share this post


Link to post
Share on other sites

There's a link to XPUIPC in  the Pilot2ATC User's guide in the Installation section.

There is not a dll for XPUIPC.  Just install it in X-Plane following their directions.

 

Dave

Share this post


Link to post
Share on other sites

You are correct. XPUIPC should be in your plugins folder. The allows P2A to communicate with X-Plane.

 

 

There's a link to XPUIPC in  the Pilot2ATC User's guide in the Installation section.

There is not a dll for XPUIPC.  Just install it in X-Plane following their directions.

 

Dave

ah now i understand it.. i have the XPUIPC in my plugin folder... but i have no XUIPC.dll in my P2A folder like the FSUIPC.dll

Share this post


Link to post
Share on other sites

Try the following:

1) Ensure that the three messages are displaying in the Speech Text window when you connect.  The last one is "Grammars Loaded"

2) Be sure the Battery and Avionics switches in the aircraft are turned on and that the radio is "lit up"

3) Be sure that the radio is tuned to a valid local frequency.

4) In some aircraft, you may need to check the option in config to "Ignore Battery and Avionics Switches"

 

Regards,

Dave

Share this post


Link to post
Share on other sites

Try the following:

1) Ensure that the three messages are displaying in the Speech Text window when you connect.  The last one is "Grammars Loaded"

2) Be sure the Battery and Avionics switches in the aircraft are turned on and that the radio is "lit up"

3) Be sure that the radio is tuned to a valid local frequency.

4) In some aircraft, you may need to check the option in config to "Ignore Battery and Avionics Switches"

 

Regards,

Dave

THANK YOU! it was the Option 4 with the jardesign 330

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this