Sign in to follow this  
Skyseek

Updated / Replies to Threads Not Moving or Not "Bumping Up"?

Recommended Posts

I thought when you update or reply to a forum post it would move the forum post to the beginning of the posts for that topic? 

Is this not the case?

 

As you know posts that are several pages from the beginning will probably never be read. If something new is posted, I would like to see it move to top of the list.

 

Did someone abuse the "bump" methodology?

 

Exposure is 9/10 to getting your issue seen and resolved.

 

Thanks!

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hit the F5 button to refresh the page.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

JIm,

 

I did refresh. Even restarted my browser (which doesn't save any history for that reason)   I still don't see my post that I replied to earlier "bumping up"....

 

Thanks!


This is the Post I replied to earlier:

 

http://www.avsim.com/topic/500370-fsx-se-multiple-monitors/#entry3538566

 

 

Could it be set in a closed status?  It doesn't seem to be.. 

 

Now my previous reply to this post did bump it to the beginning of the posts.

Share this post


Link to post
Share on other sites

All posts after the OP are descending.  So, your latest post will be at the end of the topic and not above the OP (Orig Post).

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

I have my account at the other site setup so the newest post shows at the top so

It's in ascending order. Can't do that here. Gotta go with the flow!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this