Sign in to follow this  
parachutem

Weird cloud formation, maybe

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Seems like it's the milkyway indeed.
If you use PTA probably something went wrong with your shaders. I had a similar issue using some settings earlier but can't remember which one.

Share this post


Link to post
Share on other sites

I have seen the same cloud formation on nearly every flight. So how do we fix it? I'm using REX 4 and Soft Clouds.

Share this post


Link to post
Share on other sites

I think I fixed it. I found that I had two versions of MilkyWay_lm in two different  locations. I deleted the one version completely that as in wrong location and the other version I downloaded the file   https://library.avsim.net/esearch.php?DLID=187749&CatID=fsxmisc&Cookie=1  and copied it into the Microsoft Flight Simulator X\Scenery\Global\Texture  after removing other version and then renamed the file  to MilkyWay_lm . For extra measure I downloaded autostrx and used those stars. I went to a know location in Russia where I had it show up before and it was gone I went from sunset to dusk nothing. I hope this helps 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this