Sign in to follow this  
skwaL

PMDG 777 cockpit loud crackle

Recommended Posts

Very strange and loud crackle in the cockpit that is somehow tied to engine sounds. If the engines are going full TOGA the crackle is very high pitched, if the engine is lower RPM the pitch of the crackle does down. Any suggestions what could be causing this?

 

The sim is freshly installed P3D.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Very strange and loud crackle in the cockpit that is somehow tied to engine sounds. If the engines are going full TOGA the crackle is very high pitched, if the engine is lower RPM the pitch of the crackle does down. Any suggestions what could be causing this?

 

The sim is freshly installed P3D.

 

Try using different speakers, or headphones. It could be your speakers "clipping" or basically running out of frequency response. This can often happen with loud, bass type sound like the engine noise.

Share this post


Link to post
Share on other sites

Try using different speakers, or headphones. It could be your speakers "clipping" or basically running out of frequency response. This can often happen with loud, bass type sound like the engine noise.

 

Doubt it is headphones as these never had issues with FSX or anything thing else. When the engines are idle, that sound is non existent. Second i go for takeoff and climb, the pitch of the crackle varies depending on thrust settings. 

Share this post


Link to post
Share on other sites

Doubt it is headphones as these never had issues with FSX or anything thing else. When the engines are idle, that sound is non existent. Second i go for takeoff and climb, the pitch of the crackle varies depending on thrust settings. 

Hmm. Corrupt audio files? Is this only the 777, can you try the NGX if you have it?

Share this post


Link to post
Share on other sites

Hmm. Corrupt audio files? Is this only the 777, can you try the NGX if you have it?

Dont have NGX, but I flew few default airplanes and no such issue

Share this post


Link to post
Share on other sites

Dont have NGX, but I flew few default airplanes and no such issue

Lodge a support ticket at support.precisionmanuals.com

 

Will require a different account to your PMDG store account. Kyle or one of the other team members will help you out.

Share this post


Link to post
Share on other sites

Lodge a support ticket at support.precisionmanuals.com

 

Will require a different account to your PMDG store account. Kyle or one of the other team members will help you out.

 

Actually I did two takeoffs right now after reinstalling 777 and it seems to be doing good right now... I will keep everyone posted if the problem reappears

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this