Sign in to follow this  
BlackIceOut

Shared Cockpit One-way Connection Issue

Recommended Posts

G'day,

 

I am currently trying to connect to my mate in the Majestic Q400, using Shared Cockpit. However, when we connect he says he sees a single bar of connection and I do not see any green bars, he can also pull switchs and move flight controls that I can see but I am not able to do any of that. This seems like there is a one way connection even though we have both port-forwarded, put the correct ports in the control panels. We tried each person as master and loaded into the same livery at the same location at airports. My mate is using FSX-SE and I am using Prepar3D if that makes any difference.

 

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like you may have a port forwarding issue, it would be best to ensure that the ports that you have forwarded are actually forwarded via your router and that your ISP may not be causing any hickups.

Connections between FSX and P3D are not an issue, although I strongly recommend that the Q400 is updated to the latest patch which currently is v1.018e available at the Official Majestic Software website in the USER AREA.

 

If your issues persist, kindly contact us via our support department with a full explanation as mentioned here.

 

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this