Sign in to follow this  
FlyIce

Bad fps over Ortho4XP tiles

Recommended Posts

With PB8, it seems that my fps over default scenery has finally recovered to beta 2 levels or even faster. There are still some stuttering, but overall fps has been quite satisfying. 

 

However, ever since beta 3 my fps over Ortho4XP tiles has been more than halved compared to beta 2. And unfortunately it remains the same in beta 8. For instance, while I had >20fps in beta 2 flying over ZL19 tiles, I'm getting 10fps or even less over the same tiles, some time even single digit fps. The strange thing is even I remove overlay and fly pure photoscenery, my fps still stay at the same 10fps around.

 

Any one got this problem too? It makes those tiles essentially useless... 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yikes thats not good - I havent tried Ortho yet but and may not if this is the case and prolongs loading times 

Share this post


Link to post
Share on other sites

I'm really curious to know whether other people have similar experiences too.

 

XP11 also often complains corrupted files when loading up some Z19 tiles. Just to make sure, I'm remaking these tiles and see if that'll fix sth. But fps is dropped across all the tiles I have, including ZL18 tiles which XP11 loads no problem. 

Share this post


Link to post
Share on other sites

I'm really jealous to you. Mind to tell what kind of fps you get and what are the zoom level of your tiles?

Share this post


Link to post
Share on other sites

I should add that although removing overlays alone doesn't help fps, if I further disable shadows I get the fps nearly doubled. Reducing reflections from Low to Minimum gave me another couple fps. Sometimes turning off windshield effects seems also gave some fps. However, with overlays on all these reductions make virtually no difference. 

 

With visual, texture, AA, details still all the way to max, I get 24fps on ZL19 tiles and 57 fps over ZL18 tiles. Still, with no autogen those fps are quite pathetic. I'd expect XP11 should run pure photoscenery with fps easily doubling these number.  

 

Nonetheless I actually began to like Ortho tiles without autogens. From like 2000-3000 ft above the photoscenery looks extremely nice and real during day time. With autogen overlays I feel houses and trees cover too much photoscenery and those black roads really stick out too much. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this