Sign in to follow this  
snowyuk

Problem installing 3.1 (Now got empty folders)

Recommended Posts

Hi

purchased and Installed reboot a few weeks ago from Just Flight. Last night I thought I would give it a try. I have win 8 so went into my apps screen and found all the fs2 crew apps including the fs2 crew configurator which I ran. It opened up and a message came up saying an update was available so I went to my Just Flight account and re downloaded the install package. I ran the file and did notice on the screen that it said version 3.1. I pressed version P3D v3 and noticed it was going to install it in my P3D folder. 

here is the problem, after the installation I noticed it didn't show anything to do with the direct x files like it did with the original installation. anyway after it had finished when I went to my win 8 apps screen, all the fs2 crew aps had gone. so I went to my p3d folder using win explorer and found the fs2 crew folder. there was no configurator files. nearly all of the folders were empty. I have tried to uninstall it using the add/remove programs but it said a problem had occurred trying to uninstall it. I have re downloaded it and re installed it but I don't get the win 8 apps and the folders remain empty with no sign of the configurator. I have looked in the forum but cant find anything similar. any ideas?

 

Thanks in advance 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's probably your anti-virus software that nailing everything.

 

Turn off your anti virus and re-install.

 

Ensure you anti-virus program is "excluding" the FS folder... there should be an option for that.

 

Best,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this