Sign in to follow this  
armchair_pilot

EZCAv2 and the Dash 8

Recommended Posts

Hello,

 

I'm wondering if anyone else has the issue of engine/fuselage vibrations not working with the Dash? I even tried increasing the values in Ezdok up to 30 or so but the camera won't shake. With any other aircraft it works though.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

  Which version of ezdok are you using? And which camera profile? The ezdok developer has disabled fuselage and engine vibrations in the official Q400 profile. In the latest 2 versions of ezdok, the options for those are greyed out. The main reason probably being, that these effects interfere with the Q400's FDE.

  • Upvote 1

Share this post


Link to post
Share on other sites

The ezdok developer has disabled fuselage and engine vibrations in the official Q400 profile.

Ah, the profile is new and I did not notice it yet. Thank you!

Share this post


Link to post
Share on other sites

  Which version of ezdok are you using? And which camera profile? The ezdok developer has disabled fuselage and engine vibrations in the official Q400 profile. In the latest 2 versions of ezdok, the options for those are greyed out. The main reason probably being, that these effects interfere with the Q400's FDE.

 

I currently have the first update installed, I think it's version 2.0.22 or so. The camera profile I'm using comes with Ezdok and is for the PMDG 737 NGX, I've just adapted it and disabled DHM effects as I noticed the effects interfering with the FDE. The vibration effects are not greyed out though. Is it possible that this is hardcoded?

Share this post


Link to post
Share on other sites

   The ezdok developer has released a profile for the Q400 with vibration effects designed specifically for the dash 8. It is in the "official" profile, that the engine and fuselage vibration settings are greyed out.

 

   One note about the Q400 profile, is that it has been setup for use with P3D being set to wide view. If you are not running P3D in wide view, you will have to do some fine tuning with the zoom levels. Which takes about 10 seconds. You can set the zoom for one camera, and clone it to the rest of the camera views.

   

   If the DHM is causing the Q400 to hop a little while sitting at the gate, try reducing the DHM value down to .010 or so. Of course, turning DHM off while at the gate, and turning it on for taxiing works well too.

    

   There is a newer version of ezdok available as well. (2.02.24)

 

Jazz

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this