Sign in to follow this  
DominicMcCormack

Unable to install 777-300 extension

Recommended Posts

Evening,

 

I have just purchased the 777-300ER extension package, and is i've gone to install it an error message has popped up, stating the following...

"PMDG 777-200LR/F Base package for FSX, Version 1.10.7025 or later required before you may install this expansion. Please update your 777 before installing this product."

Having tried to update the 777 on numerous occasions over the last couple of months, a notepad message always pops-up in the PMDG operations center saying 'this update is not yet available, we are working on a solution for CD/DVD customers'; This means at present the money spent on the expansion pack is a waste as Im unable to install the package as CD customers are still unable to update...

Is there anyway of updating my 777 as a CD customer as I have been long awaiting to try out the 300ER, but have been 'sitting tight' for a long time now waiting for PMDG to find this solution for CD/DVD customers...

 

please let me know if there is anyway of installing the 777-300ER and updating the 777 so I can do so...

 

Many thanks

Dominic McCormack

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Simply go to support.aerosoft.com, find the 777 in the drop down list, and follow their instructions to download the update. Note that it is a full installer. Make sure to fully remove the version on your computer before trying to install using the file you download (do not attempt to install using the DVD). After you install the updated version, install the 300ER.

Share this post


Link to post
Share on other sites

Hi Kyle,

 

What do you mean fully remove the version on my computer? Do I have to remove all PMDG 777 files off of my computer?

 

Dom

Share this post


Link to post
Share on other sites

 

 


Do I have to remove all PMDG 777 files off of my computer?

 

Usually we only have to uninstall using windows control panel, but if you are updating the original released 777 then I recommend you also delete all saved flights and panel states.  There were changes to panel state files along the way, in my recollection.  My memory isn't great but this is what I would do in your case.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this