Sign in to follow this  
qnh

CTD, no error recorded

Recommended Posts

Flying KSFO to VHHH, was at FL380 at N33 28'40" E135 51' 27", so a couple of hours out of VHHH and had a CTD, no error window, checked the event log, nothing. Sim paused for Tank to Engine in the last 10 minutes, set and continued, autostep climb and auto acceleration active.

 

Looking for any log files that may have been updated immediately prior to the CTD I found 747QOTSII_debug_log.txt - last four lines read

 

readPrecipData: Previous cycle not finished.

readPrecipData: Previous cycle not finished.

readPrecipData: Previous cycle not finished.

readPrecipData: Previous cycle not finished.

 

 

 

Livery is UAL N127UA, system is i4790K, 16 GB, Windows 10 Pro, 64-bit, version 10.0.14393, p3dv3.4.14.18870, SimConnect version 3.4.0.0 running off D: drive, an SSD with over 150 GB free drive space. No anti virus, no firewall, Windows Defender and updates disabled using group policy.

 

Using ActiveSkyNext, updated today, running on a networked computer, VAS monitor showed 1046 MB available at time of CTD. All 3rd party scenery disabled except for KSFO and VHHH, FlightBeam and FlyTampa.

 

 

Any other logging that I can enable before I try this flight again?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think I had something similar happen. Was flying SYD-SFO the other day and 6-7 hours into the flight I clicked on the 3rd FMC and P3D froze up then crashed a few seconds later with no error logs.

Same thing happened just now flying MEL-HKG 6-7 hours in and I click on the PFD popup and P3D crashes with no log.

 

 

 

 

 

 

 

Rowan Love

Share this post


Link to post
Share on other sites

When I select my pmdg 747, minutes later the screen freezes and P3D stops working. Sometimes it loads the plane for about 5 minutes, the screen freezes and then P3D stops working.
I have formatted my PC and reinstalled windows 10 64 bits, in addition to this I installed p3d again (3.4.22.1986) and activate sky 2016, then install the 747 and update it through the OC to version 3.8189, but when I start P3D with this airplane , The screen freezes and P3D stops working.

I can not fly this plane.

I need help.

Bercely Chacón

Share this post


Link to post
Share on other sites
1 minute ago, bercely said:

I need help.

Please note that full names are required on all posts.  Do you have any problem with default aircraft in P3D?  Is a default airplane assigned as your default vehicle? Stop reinstalling stuff, that doesn't help.

Share this post


Link to post
Share on other sites

Thanks for replying, in this case I have not selected the 747 as the default vehicle. Any suggestions or possible solutions?

Greetings.

Bercely Chacón

Share this post


Link to post
Share on other sites

Do you have any problem with a default aircraft in P3D?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this