Sign in to follow this  
paulh1

Sound Issues

Recommended Posts

Hi All

 

I am running FSX And have had Queen of the skies1 installed for a long time,

and recently added Queen of the skies 2.

And all through my years with FSX I have had the same issue, and no one can help.

 

The issue is I cant turn engine sound off. All the cockpit and engine sounds work fine in

Queen of the skies 2.

However it dose'nt matter wether you start in a cold or dark state, or shut engines down manually

The engines are constantly on. And its driving me nuts. I have pressed q key and tried all sorts of things

without success, can anyone help. I am sure its a FSX issue and not queen of the skies

 

Regards Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Paul,

 

It could be that the sounds are not coming from the 747.  Load up the cessna in the same airport gate and check please.

 

If that doesnt help - make a video or audio recording of the sound - I will be able to tell you if it is from the 747 - but I think it is unlikely that it is from the 747.


Rereading your post you say its been happening for years ... two things:

 

1 - Turn off all FSX AI traffic - it is likely the engine sounds are coming from other traffic.

 

2 - If that doesnt work then you have installed something into FSX that is causing it - you will need to determine what that is and either uninstall or disable it.

Share this post


Link to post
Share on other sites

Thx for the reply Armen

 

I assure you this engine sound is coming from my aircraft.

In exterior view when you circle the aircraft the engine noise changes as you go behind or in front

of the aircraft..one person suggested it could be 2 x files idle.wav and idle_int.wav causing the issue.

However I cant find these files. It dos'ent matter if you start in cold or dark, shut the plane down. you still have this roaring

engine noise. In FSX in options I have got (all sound sliders to zero and every box unchecked. Relying on pmdg aircraft sound

to supply all my aircraft sounds, and I still have roaring engine noise all the time. It has always been like this

I am running logitech realtek high definition speakers, and my sound options state this.

 

Regards  Paul

Share this post


Link to post
Share on other sites

Have you tried a simple substitution test? Try using the default 747 sound folder.

Share this post


Link to post
Share on other sites

Good idea, or just move the three RR, GE and PW engine folders from the FSX aircraft folder, and restart.... this will definitely make sure your outside sounds will be silent.

 

Of course, remember the location so you put the folders back in the right place.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this