Jump to content

Sign in to follow this  
Bill Alderson

Blank Screen

Recommended Posts

Hi,

 

I bought and installed the GNS 750 yesterday in X-Plane 10 and I'm getting a blank screen after turning on the avionics.  What am I doing wrong.

 

I own the FSX and P3D versions of the GNS 750 so I am familiar with the operation of the device and how to work it.  But it doesn't seem to want to work in X-Plane 10.

 

Thanks in  advance....


Bill Alderson

Share this post


Link to post
Share on other sites

Hi Bill,

 

This has been documented in another thread: the latest GTN update (as well as the GNS) offers a new feature which permits you configuring which X-Plane light source rheostat to connect for integral lighting. You can manually edit the INI file in your aircraft folder to change the default settings. Please review the INI file, it is self-documented and should be easy to follow.

 

Besides, we are working also on a new update which might solve a couple other issue and this could also be related. We have positive feedback so far on the release candidate so it shouldn't be long.


Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Share this post


Link to post
Share on other sites

Hi Bill,

 

This has been documented in another thread: the latest GTN update (as well as the GNS) offers a new feature which permits you configuring which X-Plane light source rheostat to connect for integral lighting. You can manually edit the INI file in your aircraft folder to change the default settings. Please review the INI file, it is self-documented and should be easy to follow.

 

Besides, we are working also on a new update which might solve a couple other issue and this could also be related. We have positive feedback so far on the release candidate so it shouldn't be long.

 

Thanks for your reply Jean-Luc.  Where is this .ini file?


Bill Alderson

Share this post


Link to post
Share on other sites

 

 


the INI file in your aircraft folder

Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Share this post


Link to post
Share on other sites

Hi!

I have the very same problem here! Just bought thr GTN 750(Already own the GTN 750 and 650 for FSX and P3D). It seems the GTN 750 XP doesn't know the path to the trainer(mine is 6.1.1). I guess you talk of the RealityXP.GTN ini file located in the airplane folder you want to use but I don't understand how to edit this file in order to get my GTN working in XP!

 

Best regards

 

Pat Mussotte

 

PS: I apologize to "hijack" your thread Bill


DCS  2.5 - P3DV4 - XPlane11 - IL46 BoX - FSX - Windows 10 64 bit - Corsair One i140 - i7 9700K 3.6Ghz - nVidia GeForce TRX 2080 

Patrick Mussotte

Share this post


Link to post
Share on other sites

Hi!

I have the very same problem here! Just bought thr GTN 750(Already own the GTN 750 and 650 for FSX and P3D). It seems the GTN 750 XP doesn't know the path to the trainer(mine is 6.1.1). I guess you talk of the RealityXP.GTN ini file located in the airplane folder you want to use but I don't understand how to edit this file in order to get my GTN working in XP!

 

Best regards

 

Pat Mussotte

 

PS: I apologize to "hijack" your thread Bill

 

Hi Pat,

 

It turns out that my problem didn't involve the .ini file after all (we originally thought that I was having a problem with my rheostat settings, hence the reference to the ini file).  My Garmin Trainer files didn't load properly on initial installation; pretty much like you problem I would imagine.  What I did was download the Garmin Trainer file and load it manually.  This involved removing and updating my original Trainer files to v.6.21.

 

Everything is working now in X-Plane.  Just make sure you update the Trainer files to the latest version: 6.21.

 

Hope this helps. 


Bill Alderson

Share this post


Link to post
Share on other sites

 

 

Everything is working now in X-Plane.  Just make sure you update the Trainer files to the latest version: 6.21.

 

Hope this helps. 

Hi Bill!

Thank you very much for the advice! I'm gonna try it!


DCS  2.5 - P3DV4 - XPlane11 - IL46 BoX - FSX - Windows 10 64 bit - Corsair One i140 - i7 9700K 3.6Ghz - nVidia GeForce TRX 2080 

Patrick Mussotte

Share this post


Link to post
Share on other sites

Thank you so much Bill! I re-installed the trainer and it works fine now :wink:

 

Best regards 

 

Pat


DCS  2.5 - P3DV4 - XPlane11 - IL46 BoX - FSX - Windows 10 64 bit - Corsair One i140 - i7 9700K 3.6Ghz - nVidia GeForce TRX 2080 

Patrick Mussotte

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,635.00 of $25,000.00 Donate Now
×
×
  • Create New...