Jump to content

Sign in to follow this  
Gabster

Water and Night Lights shimmer and flicker

Recommended Posts

Hey there,

I have 2 strange problems. My water is shimmering and it looks like a layer over it is moving in waves. Same with night lights in the distance.Looks like when recording an very old Screen with a video camera. Something like that...

I am not sure what setting or add on might be responsible. I did notice this shimmering and flickering some days ago the first time and did not change much before. I think there was an update to something like "Object flow".

Water:



Night Lights:



Has Anyone an idea what might cause it? For now I did reset my cfg & shaders, restored textures with REX Back up. I have ASN & FTX running. Nvidia setting are default.

System: i7-2600K, 4x 3.40GHz | ASUS P8P67 Deluxe B3 | 8GB Kingston HyperX T1 DDR3-1600 CL9 | HD 6950 2GB | 750W BeQuiet! Dark Power Pro P9 - 80Plus GOLD | 2x SSD SATA 3

FSX: SP1+Acceleration+REX

Share this post


Link to post

I also see this on some surfaces in the cockpit. Its like a shadow overlay that moves like a carousel fast from left to right, then stops and moves from right to left...


System: i7-2600K, 4x 3.40GHz | ASUS P8P67 Deluxe B3 | 8GB Kingston HyperX T1 DDR3-1600 CL9 | HD 6950 2GB | 750W BeQuiet! Dark Power Pro P9 - 80Plus GOLD | 2x SSD SATA 3

FSX: SP1+Acceleration+REX

Share this post


Link to post

Here is another video showing the flickering sun effects on water and cockpit surface. Also shadows of mountains on the water are jumping arround.


System: i7-2600K, 4x 3.40GHz | ASUS P8P67 Deluxe B3 | 8GB Kingston HyperX T1 DDR3-1600 CL9 | HD 6950 2GB | 750W BeQuiet! Dark Power Pro P9 - 80Plus GOLD | 2x SSD SATA 3

FSX: SP1+Acceleration+REX

Share this post


Link to post

Hi,

Did you ever find a solution to this problem cause its really bugging me??

Thanks

Share this post


Link to post

There is a recent thread on this exact topic.

Use 4 or 8xMSAA, and turn off dynamic lighting.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
6 minutes ago, Mace said:

There is a recent thread on this exact topic.

Use 4 or 8xMSAA, and turn off dynamic lighting.

Thanks for the reccomendation but this hasn't fixed my problem. Any other suggestions? 

Share this post


Link to post

Jim Young's suggestions (3rd comment down) worked well for me in curbing most of my shimmering.

 

 

Share this post


Link to post

Hello, 

I've continued to battle with this problem for the best part of about a year now and still can't find any solution. Does anyone have any ideas? Thanks in advance.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,700.00 of $25,000.00 Donate Now
×
×
  • Create New...