Sign in to follow this  
STUART_H

DX10 Fixer shader after Reshade 3.0

Recommended Posts

I thought I would try Reshade v3.01. However after installation, I was not happy with the effects and decided to uninstall by removing the dxgi.dll files from the FSX directory. However, although Reshade no longer loads I found that AI aircraft were no longer appearing other than their navigation lights.

 

I am wondering if this might be to do with the shaders being modified by Reshade previously and now causing this issue.

 

Can someone advise how I should reset the shaders with the DX10 Fixer to see if this will resolve these problems?

 

Thanks,

Stuart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Run the diagnostics in the fixer controller, I don't believe reshade edits the shader sources. You could try uninstalling/ installing the fixer libraries which should rebuild everything,

 

Is this at an airport btw? Aircraft casts shadows on ground causes invisible ai with some ai flavours at certain payware airports.

Share this post


Link to post
Share on other sites

Thanks Steve for the prompt response.

I'll give both things a try in the morning.

 

Cheers,

Stuart

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this