Sign in to follow this  
sjed

O'hare KORD runways missing

Recommended Posts

Just programmed a flight from KMIA to KORD. When I went to the arr/dept page to input my runways, Miami had all sids and runways available but Chicago had no stars or runways listed.  I used Simbrief for my flight plan so I'm not sure if was simbrief or PMDG 747 that caused this. Can anyone tell me if Chicago's runways appear on their setup.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Just programmed a flight from KMIA to KORD. When I went to the arr/dept page to input my runways, Miami had all sids and runways available but Chicago had no stars or runways listed. I used Simbrief for my flight plan so I'm not sure if was simbrief or PMDG 747 that caused this. Can anyone tell me if Chicago's runways appear on their setup.

 

Hi Ed,

 

Try deleting the ARPT_RWY.dat file in FSX\PMDG\NavData folder.  It isn't part of the Airac and will rebuild the next time you load the 747 (or 777 if you own it).  Your issue is typical of issues with this file.  You can back it up to be extra safe.

 

Mike

Share this post


Link to post
Share on other sites

I deleted the arpt_rwy.dat file and let it rebuild. Then I went to Kmia and programmed a flight to Kord and still NO runways or stars.

Share this post


Link to post
Share on other sites

But Than, I think, you have to update your AIRAC....after that....not sure. When I look into that folder I see all STARS and SIDs present, but I have not flown to KORD recently.....

Share this post


Link to post
Share on other sites

What AIRAC do you have. If you have any previous PMDG product, you likely have outdated navigation data, so your best bet at that point would be to uninstall the 747, go into the PMDG folder, and delete or move the NAVDATA folder somewhere. Then run the 747 installer again. What that does is it'll install the navigation data that came with the 747, which is more up to date, since the installer won't install it if it sees that you have an older set of navigation data.

Share this post


Link to post
Share on other sites

 

 


Just programmed a flight from KMIA to KORD. When I went to the arr/dept page to input my runways, Miami had all sids and runways available but Chicago had no stars or runways listed. I used Simbrief for my flight plan so I'm not sure if was simbrief or PMDG 747 that caused this. Can anyone tell me if Chicago's runways appear on their setup.

 

In addition to Captain Kevin's advice, I did hear from someone at PMDG that Simbrief flight plans can cause some issues (but it was a completely different problem and in fact I loaded a Simbrief plan for  a flight from EGLL to KORD w/ no problems).   So maybe try starting from scratch and entering the plan by hand.  Surprised that deleting arpt_rwy.dat didn't fix it as that is the usual source of this type of problem, especially at KORD.

 

Mike

Share this post


Link to post
Share on other sites

This may be a bug in the Navigraph data. Deleting arpt_rwy.dat didn't fix it for me.

 

Bertie Goddard

Share this post


Link to post
Share on other sites

 

 


I deleted the arpt_rwy.dat file and let it rebuild. Then I went to Kmia and programmed a flight to Kord and still NO runways or stars.

 

 

 


This may be a bug in the Navigraph data. Deleting arpt_rwy.dat didn't fix it for me. Bertie Goddard

 

I just loaded the NW 747-400 at KDTW, entered dep KDTW, arr. KORD.  I put in one waypoint, BTL (Battle Creek) just to have an enroute waypoint.  All Kord runways and many STARs showed up and I was able to select a runway & STAR w. no problem.

 

So: Just to be sure we are all on the same page:

 

What Airac is in use, according to Ident page on CDU?  I have 1702, the one that came with the 747.  Please make sure it is installed per Captain Kevin's instructions.

 

Delete arpt_rwy.dat file so it will rebuild (AFTER you are sure the current, 1702 Airac is installed).

 

Start w. a new situation at any airport except KORD - don't load a saved situation as the bug might be in it.  Don't load a previously saved flight plan as it could have a bug too.

 

Make sure today's date is set in sim.

 

On the Route page, enter your departure airport (where you are now) in the ORIGIN box and enter KORD in the DEST box.  Enter some intermediate waypoint on the legs page.  Look at the ARRIVAL page on the FMC and see if KORD runways and STARs are displayed properly.   Report back if the problem still exists.

 

Mike

Share this post


Link to post
Share on other sites

I deleted the apt_rwy.dat again and let it rebuild. This time it worked and everything seems ok. I'm not sure why the 1st time didn't fix it unless I made a mistake in deleting it.

Share this post


Link to post
Share on other sites

I deleted the apt_rwy.dat again and let it rebuild. This time it worked and everything seems ok. I'm not sure why the 1st time didn't fix it unless I made a mistake in deleting it.

 

Glad it's fixed!  That file is the usual source of this sort of issue.  For some reason it often involves KORD.

 

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this