Jump to content

Sign in to follow this  
TheCameronPerson

Engine sound issues FSX-SE, please help

Recommended Posts

Hi everyone I was hoping you could help me solve a weird problem that my FSX has developed..

 

The weird problem that i'm talking about is that I can no longer hear any engine sound in any aircraft other than the FSLabs Concorde :fool:

As far as I can remember this problem only just appeared today..

 

I've been tracing my steps to remember if I've had any sound issues before and all I can think of is the fact that I downloaded the freeware Eurocopter AS332L2. I loaded this helicopter and did the usual routine of allowing certain software to run as a trusted programme. This is the last time I heard engine noise. I thought it would make sense therefore to remove this particular addon completely by deleting all files that came with it. I then found the FSX.cfg and removed the "trusted programmes" that came with the Eurocopter. Alas I restarted FSX and there was still no engine sound in any freeware, payware or default aircraft. I've done several restarts of the computer and still nothing.

 

I should make clear that I can hear all other sounds in FSX apart from engine sound. AP disconnect, landing gear noises, touchdown and rain etc. are all fine, only engine noise. I just find it odd that FSLabs Concorde works fine though? :/ I can't be sure that it's not something caused by Concorde since I did do a flight in it earlier just before the issues started but I think it's unlikely since its never caused any issue in the past..

 

I'd really appreciate any pointers to help fix this issue, has anyone experienced anything similar?

 

thanks,

 

Cameron.

Share this post


Link to post
Share on other sites

So.....All airport ground vehicles, ATC, aircraft touchdown sounds, and all Concorde sounds are OK, but no other aircraft  engine sounds?  Have you tried renaming your FSX.cfg and then restart the Sim to see if

that helps?  Have you verified the  cache (Repair) to see if any files got corrupted?


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Yeah it was weird, I've never had anything like it before but I deleted the FSX.cfg and let it create a new one and it seemed to do the trick..

 

Thanks for taking the time to reply btw :)

 

Cameron.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    29%
    $7,250.00 of $25,000.00 Donate Now
×
×
  • Create New...