Sign in to follow this  
wiler

Nvidia 3D settings

Recommended Posts

Those of you with high end systems i5 or i7 6600/6700 and up and 980 gtx , what are your vertical synch settings in the nvidia 3d control panel? Im running half refresh rate but im not sure anymore if thats doing me any good or not. Ive been getting some stutters lately mainly on taxi turns. any ideas? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

GTX 970 here. The only thing I've changed in the Nvidia 3D settings panel for x-plane.exe is turning off threaded optimization. Everything else including Vertical sync is at the default (Use global settings, 3D application for Vsync). I have the "Use Vsync" checkbox turned off in XpLane's graphics menu. Getting very good performance here and no stutters.

Share this post


Link to post
Share on other sites

I can confirm that made almost all stutters go away. Running around 35-60 fps on almost all high settings. Beta 12 running really good.

Share this post


Link to post
Share on other sites

What resolutions are you running ?

I have a 42" LED TV @ 1920 X 1080

I just cannot seem to run without adaptive half refresh rate selected in Nvidia control panel. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this