Sign in to follow this  
jetsmell

No Engine Sound

Recommended Posts

I'm not having a problem with the A2A and PMDG Aircraft. All the other aircraft like the Twin Otter Extended and the Cera Helicopters

don't have engine sound. I can hear the tires rolling and the brakes squealing in the FSX SE. I had the latest NVidia Version then I

installed two earlier versions 378.66 and the 352.63 but no luck. I also deleted the cfg.exe. and let it re-build. I also un-installed the Twin

Otter Extended. I have DX 10. Does anyone have an idea that I haven't covered? Thank you.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Click on the Sound setting in FSX and chose how loud you want to hear things in the VC, the engines, the environment, etc.

Share this post


Link to post

What makes you believe that DX10 has something to do with this?  This is much more likely to be an issue with your sound device(s), drivers, and/or OS.

Are you able to successfully test the audio device in Control Panel -> Sounds?  Do default acft sounds work?

Generally, given that I (as most) do not using the sound device in my GPUs, I disable those devices (in the device manager) to eliminate potential conflicts.  Also, you'll want to make sure that you don't have a headset or other sound device inadvertently designated as the default device in Windows.  Some add-ons use Doug Dawson's or other sound support that may be separately configured and may not use the same device as the simulator, which can explain why some add-ons work and others do not.

Regards

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this