Guest Tom Berry

FMC not responding to anything I do

Recommended Posts

I was loading up my flightplan into the FMC and everything was working fine, then I executed etc. After that, I was not able to type anything into the FMC and I wasn't even able to click things trying to make it work. For example if I clicked on a route to move it then the FMC screen just blinked and came back on as if it's untouched. I don't know if it's a bug or if I'm doing something wrong, but I feel like it is a bug.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Happened to me once.....I had to exit and re-start again...every since than all good....sometimes you might have weird things that does not need any attention....

Share this post


Link to post
Share on other sites

This is really annoying in a real airplane, I'm here to tell you...Which means I have to put down my USAToday x-word and actually do some of that pilot S**T

Scott Austin Fitzpatrick ATP

Share this post


Link to post
Share on other sites
7 hours ago, Guest Tom Berry said:

I don't know if it's a bug or if I'm doing something wrong, but I feel like it is a bug.

It is not likely a bug. In over 200 flights in Beta testing and normal use I never encountered a freeze of the CDU/FMC. Do you recall if the other switches, buttons, etc in the cockpit worked or was the whole sim frozen. What platform are you using?

Share this post


Link to post
Share on other sites
On 3/4/2017 at 4:51 AM, pcubine said:

Do you recall if the other switches, buttons, etc in the cockpit worked or was the whole sim frozen. What platform are you using?

Every other button worked, I made sure of this by starting up the engines and also shutting down the engines, every other switch and button worked but just the FMC. I use FSX

Share this post


Link to post
Share on other sites
2 hours ago, Guest Tom Berry said:

every other switch and button worked but just the FMC.

The 744 is older technology if compared to the NGX or 777. I believe this fact was incorporated into the modeling of the 744. Two obvious items that stand out is the delay between the chime and turning the seat belt to on and the delay in a trim figure appearing on the TAKEOFF REF page after all the data has been entered. I don't know how fast you can enter data into the CDU/FMC but if you are fast and using a keyboard for entry, it is possible that the CDU/FMC of that era can't handle the information as rapidly as you are you are entering it and for loss of better word it jams up. Stops working.

From your first post. "For example if I clicked on a route to move it then the FMC screen just blinked and came back on as if it's untouched." To move it where? There are no move commands in the CDU/FMC.

Share this post


Link to post
Share on other sites
21 hours ago, pcubine said:

From your first post. "For example if I clicked on a route to move it then the FMC screen just blinked and came back on as if it's untouched." To move it where? There are no move commands in the CDU/FMC.

For example, if I wanted to move a particular waypoint in the route to replace a different section in the route (like maybe doing DCT to another waypoint) it would not select it, but just blink and return to the same screen after the blink

Share this post


Link to post
Share on other sites

Hi,

You mean that if you are on the LEG page (not RTE page) and you click a LSK next to a waypoint, then the waypoint doesn't appear in the scratchpad?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now