Bjack43

VC Sound issues

Recommended Posts

Hello,

 

I've had the NGX for a while now and this is the first issue I've ever had. I am currently running it on FSX: Steam Edition and the issue is whenever I'm in the virtual cockpit looking forward I cant hear engine noise even when at full throttle. However when I look backward at the headrest, down at the floor, or any other direction that isn't forward I can hear the engine noise loud and clear. This just started happening recently and I'm not sure why it started happening, I tried re downloading it from the website and installing it but that did not change or fix anything. If anyone can help me out that would be great. Thanks

 

Branden Jackson

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had a similar issue that turned out to be a hardware issue.

The sounds in the virtual cockpit are stereo - if your hardware is only taking information from the left channel and splicing it to both, you will be missing out on half the sounds. 

Try this site

https://www.onlinemictest.com/sound-test

Click the left arrow, you should hear the horn on the left side ONLY

Click the right arrow, you should hear the horn on the right side ONLY

If you hear sounds in both ears, you have a problem, if you dont hear a sound, you have a problem - and the problem is either a configuration or hardware issue with your computer and / or FSX, NOT the NGX.

Side note, I guess my speakers here at work are backward, I get left sound out of the right. The fix is to physically move my speakers, but the cables aren't long enough so it is what it is.

Share this post


Link to post
Share on other sites
15 hours ago, Bjack43 said:

This just started happening recently and I'm not sure why it started happening,

Sounds like a driver update for your sound device, or you changed your sound device settings.

15 hours ago, Bjack43 said:

I tried re downloading it from the website and installing it but that did not change or fix anything.

Unless someone specifically (ideally, someone from PMDG) tells you to uninstall/reinstall, trying it is nothing more than a waste of time, as you can see. This is a hardware/OS issue - not a PMDG issue. Most of the time, reinstalls don't fix anything, and if done incorrectly can cause more damage than the original problem.

Share this post


Link to post
Share on other sites

I have this issue too. But I have this problem with P3D V3.4.

FSX.SE version is O.K. Every sound looks normal. But engine sound has got a problem. The engine sounds are same level all throttle levers positon. Nor idle, neither full forwards positon all the way sounds are same.

I didn't  upgrade to any drivers. but a few days ago, windows was update some files (KB4013418, KB4013429, KB3150513 and security update for Adobe Flash Player)

And now, i have sound (just engine sounds) problem with 737 NGX / P3D v3.4

Serhan

Share this post


Link to post
Share on other sites

Full names in the PMDG forums please Serhan.

Did you try the suggestions that Nick offered above?  Have you verified that the OS, P3D and PMDG all have the same sound device/speakers selected?  Problem with tagging onto an older thread is unless you provide any steps you took to solve the problem you might as well be starting a new thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now