Using V-Pilot with P3D Question

Recommended Posts

When I open the V-pilot screen and and clicked on that window, the sound of my cockpit goes dead.  I recall a setting that doesn't shut down the sound when opening another window.  Anyone know that setting? 

Share this post

Link to post
Help AVSIM continue to serve you!
Please donate today!

I think you are looking on the  Options -> Settings -> Sound page and that 'Mute On Lost Focus' is unchecked.

Share this post

Link to post

Another thing I noticed is make sure to run vPilot as admin if you run P3D as admin.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now