Sign in to follow this  
Hilmar

747 V3 Update doesn't run

Recommended Posts

Hi , 747 V3 Update  doesn't run on my Operation Center. I push the install Button  iand then it opens another  black window with messages. After a while nothing  happens.  Do you have a solution!  Best regards Hilmar

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi , 747 V3 Update  doesn't run on my Operation Center. I push the install Button  iand then it opens another  black window with messages. After a while nothing  happens.  Do you have a solution!  Best regards Hilmar

Share this post


Link to post
Share on other sites

It can take a while to update. I thought mine had frozen and nothing happened for a few minutes on the black screen. Just start it and walk away fro the PC for 5-10 min

 

 

Share this post


Link to post
Share on other sites

Same here, thought it had frozen part way through update when CMD screen open, when in fact it was just a little slow, went and tried out my new coffee machine, came back and all good.

Share this post


Link to post
Share on other sites

Hi ,

thank you for your answers !

I didn't wait long enough .

Then the update was working fine !

I'm thinking it's a new simple way to update the version !

Much more simplerer as a reinstall !

I like it Pmdg

Best regards

Hilmar Schmidt

EDLW

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this