Recommended Posts

Hi fellow members,

 

I'm having some trouble since recent update (0.1.672) Alpha exp 1.5. 

 

Since this update my chaseplane keeps crashing unexpectedly within 2 to 3 mins of P3D loading flight.

 

Doesnt matter whether i proceed to do preflight checks or just have the aircraft sitting there without doing anything. 

 

I've tried changing all different settings within chaseplane & also restarting it as the un-experimental mode, however it just seems chaseplane seems to jeep crashing. I've also tried finding the error log file on my system numerous times and can't find it.

 

Any help would be much appreciated or to hear from others with similar issues.

 

Many thanks,

Simon :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not experiencing consistent crashing but every couple flights my chaseplane will to crash. When i restart chaseplane it will just crash fsx. I think that you should be able to close and restart chaseplane without the simulator crashing...

thanks

Share this post


Link to post
Share on other sites

Hi Ethan,

 

Cheers for your comment, seems odd since i havnt changed any settings within my system eg: softwares, drivers, etc. however im in contact with Chaseplane at the moment discussing possible issues or bugs. Hopefully giving them feedbac and vis-versa we can fix the issue.

 

Simon:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now