Sign in to follow this  
caaront

Only seeing a curved screen in FlyInside with XP11, not in the VC with VR

Recommended Posts

May be a while for a FI moderator to approve my post there and then even longer to get an answer.

 

FI with P3D is working perfect, I bought the full program.

 

But with the XP demo in XP11 I see a curved screen in front of me, I am not in the cockpit.

 

I am sure I am missing a setting but cannot find it, please help me get into the VR VC. Thank you.

 

I am going to put this in the VR forum also.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It might be because you have high settings therefore not enough fps. Try to lower theml

  • Upvote 1

Share this post


Link to post
Share on other sites

I am seeing the start up menu with the desktop on the right and the status (I guess) of the sim on the left, even after a flight loads and is in the VC, the status on the left still says "Ensure flight is loaded and you are in VC mode" or something like that.

 

I went into all of the XP11 menus, and in the graphics section it was in Forward view with 3d panels or whatever.

 

The field of view had the regular, and also a vertical, I reset it and it went to only the horizontal or lateral, just the one with no vertical.

 

I looked into my headset at one point and I was there finally, but not in the plane I wanted, I changed the plane and was never able to get into VR mode inside the VC again, and I noticed everytime I try to reset the field of view settings it is always at the 2 different FOV when I reopen the settings, so I guess that had nothing to do with it.

 

Flyinside does show in the XP11 menu.

 

IIs there a guide anywhere on how to get it working.  It worked, I sat there in the taildragger and looked all around, I changed to the 172 and was back in the start menu looking at XP11 on a small flat screen on the right, and on a big curved screen (In 2d) if I click on the screen.

 

Please help.

Share this post


Link to post
Share on other sites

Turning the settings down to HDR did it, thank you, I am loving it.

 

Going to get the full Flyinside for XP on payday.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this