mwilk

Can't get take off clearance

Recommended Posts

I tried to do a flight today from LFPG-EDDH. Everything was fine until I got to the runway threshold. When I contacted tower to request take off, it responded with my clearance as if I contacted clearance delivery. This is one I haven't run into before. I was never able to get clearance to take off.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That is a new one.  I have been working on some Radio and ATC going silent issues for the next update.  Haven't had this problem before.

Does the COM frequency in P2A have Tower in the name area beneath the frequency? 

If this persists, please email me the log file and a screenshot of P2A after you ask for departure clearance from tower.

Thanks,
Dave

Share this post


Link to post
Share on other sites

Dave,

            LFPG is one of those airports that has a boatload of different frequencies. P2A lists 5 tower, 8 ground, etc. I had to add the Clearance Delivery frequency. It's the first time I've run into this particular problem.

Share this post


Link to post
Share on other sites

You may need to delete one of the Tower frequencies if it is the same as the Clearance Delivery freq you added. 

Dave

Share this post


Link to post
Share on other sites
33 minutes ago, Dave-Pilot2ATC said:

You may need to delete one of the Tower frequencies if it is the same as the Clearance Delivery freq you added. 

Dave

Dave,

          When I added the clearance delivery freq. I used the actual one from the charts. I just checked and it doesn't match any of the tower freq. in P2A. Is it possible to go into P2A and delete all of the controllers for an airport and add the real life ones in? I worked at DFW and we had ground controllers for the east and west side of the airport and the same for tower. I'm guessing that P2A couldn't differentiate sides of the airport like that.

Share this post


Link to post
Share on other sites

I wouldn't recommend deleting  them all and starting over as the actual frequencies may conflict with nearby airport frequencies.  But you certain can try it.  Be sure to back up the P2ABaseDB.mdf file first.

Yes, you are correct, P2A does not differentiate on which side of the airport you are on.  All ground controllers are treated equally.

The other possibility on the original issue is that the proper frequencies were being displayed, but something behind the scenes didn't pick up the freq change.  If this happens again, try cycling (swapping twice) the frequencies and try the request again.  This often works for me.

Regards,

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now