Sign in to follow this  
Humberside

PMDG CTDs

Recommended Posts

Hi

I have a problem where the 737 and 747 crash about 5 minutes after loading (the T7 doesn't crash). There isn't a fatal error message and nothing appears in the view problem section. P3D (V3) just closes.

Thanks

Joe

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have an odd one there Joe.  Start eliminating things to isolate the error.  Good place to start is to move or delete the prepar3d.cfg and let her build a new one.  Then I would start disabling the dll and exe files that are loaded from the dll.xml and exe.xml files (look in both the appdata and program data areas).  The fact that the NGX and QOTSII crash but 777 doesn't is interesting but not of much help as far as I know so troubleshoot as if that doesn't matter.  Does this happen every time?  If not then the problem gets harder.

Share this post


Link to post
Share on other sites

I have reinstalled P3D and have tried loading the OC and have this error,


04/01/17 21:12:25     Exception:  Access Violation at 0x0
00220000  C:\Program Files (x86)\PMDG Operations Center\PMDG Operations Center.exe  +0001220D  (249D68, 2471AC, 233D8C)
00220000  C:\Program Files (x86)\PMDG Operations Center\PMDG Operations Center.exe  +00015158  (1, 2346F0, 1)
75D20000  C:\Windows\syswow64\USER32.dll  +000162FA  (3029C, 110, 30292)
75D20000  C:\Windows\syswow64\USER32.dll  +0003F9BF  (2346F0, 3029C, 110)
75D20000  C:\Windows\syswow64\USER32.dll  +0003F765  (0, 2346F0, 3029C)
75D20000  C:\Windows\syswow64\USER32.dll  +0002E744  (B35B30, 0, 110)
75D20000  C:\Windows\syswow64\USER32.dll  +000162FA  (3029C, 110, 30292)

I have never seen it before.

Share this post


Link to post
Share on other sites
1 hour ago, Humberside said:

I have reinstalled P3D and have tried loading the OC and have this error,

 

Why did you do that?  You created a problem you did not have.  What about removing items one at a time approach??

You corrupted the OC with a new install of P3D. Go to the program files(x86)\PMDG Operations Center folder and delete everything but OpsCenterUpdater.exe and then run that.

Share this post


Link to post
Share on other sites
2 minutes ago, downscc said:

Why did you do that?  You created a problem you did not have.  What about removing items one at a time approach??

You corrupted the OC with a new install of P3D. Go to the program files(x86)\PMDG Operations Center folder and delete everything but OpsCenterUpdater.exe and then run that.

I reinstalled everything as every once in a while I reinstall P3D. I thought I would do that now as I had a problem. I did try reinstalling the 737 and 747 but that didn't work. I have done what you said and the OC is working again

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this