Recommended Posts

Hi there

I have a problem with my Boeing 7474-400 ver. 3

When im ariborne the autopilot disconnect, then I connect it again, then it will disconnect again

What do I do to solve this problem??

B.g.

Steen Hoejengaard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Kind of need more information than that. If you have any hardware connected, it might be sending a spike that would cause it to disconnect. Go to the intro manual, and you'll see the option for control input with autopilot on. Try that option and see if that solves it. The second option is realistic autopilot engagement, and with that on, you need to have the controls centered and the plane properly trimmed before the autopilot will engage. You didn't provide a whole lot of information, so I don't know when the autopilot disconnect is taking place.

Share this post


Link to post
Share on other sites

Most likely a control spike from your joystick, so the autopilot is overriden and disengages because it thinks you want to take over manually, which is what happens on the real aircraft.

You can either clean your joystick terminals, which might work, or widen the null zones on it, or you can choose an option in the FMC of the 747 which turns off the capability to disengage the autopilot with a control movement, which means you'd then have to click the autopilot button on the MCP, or press Control+Z to disengage it. I did that on my PMDG 747 because I removed the centering spring on my controller, so it is occasionally difficult to leave my controller dead centre.

Share this post


Link to post
Share on other sites

Thank You for all answers.

The problem is solved (Ihope), by change the dead zones in the joystik configuration

 

B.g.

Steen Hoejengard

Share this post


Link to post
Share on other sites

Thank you,  Captain Kevin and Chock!     I had exactly this problem,  and I thought i was stymied when I turned off realistic autopilot engagement.   I figured that would fix it, but to my dismay it didnt.   

Then I saw the suggestion here about the joystick terminals.    So I turned off the disengagement with control movement and the problem went away.     So that proved the joystick was the cause.  

Now i have to attack the joystick with some contact cleaner or maybe get a new one and I'm sweet!!  

Thanks again it was a very frustrating problem to have spent 30 minutes or more preparing a flight, only to have to abort about 10-15 minutes after takeoff.   All that did was just test my vocabulary.

Cheers

Mike Kear,
WIndsor, NSW, Australia   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now