Recommended Posts

Upgraded to 2.2.1.1 - crash issue has disappeared.  But there are now long delays in either acceptance of my radio call or the ATC response.  By long I mean up to and over one to two minutes.  Then there are other times when it is spot on.  Note - before I realized there was a delay I would call for clearance a few times not knowing what was going - in those cases it is reading my clearance back multiple time - the same number of times that I asked for it.  So it seems to be hearing me, but processing and responding is very delayed.  

In the meantime I rolled back to 2.2.0.8 and it works fine.  

Thanks!

Chuck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For what it is worth, I also noted a delay in ASN weather appearing in P2ATC - example, at KIAD the ATIS would say 'no weather info available' for a few minutes and then the wx would kick in.

Chuck

Share this post


Link to post
Share on other sites

I have also been experiencing the "No Weather" using the NOAA. It will complain about no weather for some time and then it kicks in.

Share this post


Link to post
Share on other sites

The weather must be pulled from the web, if the site is busy or the internet is a bit slow, then the first time it tries to pull it gets nothing.  It retries, but until it gets something, you will have Weather not available.

A few days ago, the NOAA site that provides the weather was actually having a problem so weather wasn't available for most of the day, but that is rare.

Sometimes, the program just gets ahead of itself.  In this case, swapping the frequency to another one and then back to ATIS will give you the weather.

Dave

Share this post


Link to post
Share on other sites

Yes I noticed that, I switched to clearance delivery and back a few times and it started working

Share this post


Link to post
Share on other sites

Hi,

I've noticed this as well, particularly at the beginning of the approach phase of flight. Last flight was the worst, I was taxiing in when Center finally responded with vectors toward a visual approach, there probably 5 transmissions in a row, like they'd all somehow hung up and then were released all at the same time. I've tried pausing and unpausing, switching frequencies then back again, etc, without any success. Won't restarting P2A from scratch delete the whole flight plan, etc? I've only used 2.2.1.1, evaluating it for a possible purchase. Overall, it's very good, but the delays are frustrating.

Jeff Brewster

Share this post


Link to post
Share on other sites

Jeff,

Please apply the 2.2.1.2 update as it addresses this issue.  May not be perfect yet, but it should be better.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now