jbrett2634

NGX MCP and other clickspots not working - FSX:SE

Recommended Posts

I've been using the NGX with both P3D and FSX:SE for the last couple of weeks. I've been using FSX more than P3D recently, but most all NGX flights are P3D. However, today I wanted to use FSX:SE with the NGX and I loaded the model (default state) and setup the FMC. When I tried to adjust the speed on the MCP it was frozen. Neither the mousewheel or clicking would work on the MCP at all. Most of the overhead switches work, but not all. The flap handle and spoilers would also not move with the mouse, although they were moving with keyboard controls. To make the situation crazier, the MCP works with the 2D panel. 

I've tried all suggestions that I could find online - moving the view forward, reinstalling simconnects, etc. It has been working up to this point and everything works in P3D as it should. 

Any ideas?

 

John Lee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi!

How do you load your NGX? Default aircraft first? Try load NGX and not default aircraft first.

 

Jan-Erik S.

Share this post


Link to post
Share on other sites

Thanks for the help Jan.

I've always just loaded the NGX like normal - pull up FSX (with the default flight being preloaded - trike over Friday Harbor) then change to NGX and location - hit fly now. 

I've tried using the disable preload edit in the cfg since this problem came up as I thought maybe having the other aircraft loaded was causing issues, but that didn't help either. 

I've uninstalled and reinstalled, but that didn't solve the issue. 

 

 

 

John Lee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now