Sign in to follow this  
bhorv67

Just Installed FS2Crew for Airbus. Configurator says FS2Crew not installed

Recommended Posts

Just purchased and installed (3 times) the Airbus button control latest version. Installer ran without issue. I also disabled UAC in Windows 10. I launched the Airbus configurator, running as administrator. Go to FS2Crew tab, select button control and I get a message that FS2Crew is not installed. 

I'm looking around in my directories for the FS2Crew Button configurator, as I'm familiar with the NGX version, which I have. Can't find it. 

 

Getting frustrated - please help. Thanks. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Adding to this post, I read through some of the other post about this issue and tried the following steps:

 

Anti-virus disabled before install. 

Disabled UAC

Checked Airbus panel cfg. No entries for FS2Crew

The installer appears to have created a folder for the Airbus inside of P3D/FS2Crew folder

Still, the Airbus configurator won't allow me to check the button control - says FS2Crew not installed. 

I should note that I'm running FS2Crew reboot for the NGX with no problems. 

Share this post


Link to post
Share on other sites

Trying to troubleshoot more...

I have FSX steam version installed, but don't use it. I tried running the FS2Crew Airbus installer for the FSX version. Strange that once the installer ran, and I went to the Airbus Configuration tool, I was able to select 'Enable Button Control' without an error. The FS2Crew entries were placed in the Airbus aircraft Panel cfg in the FSX folder, but not P3D - even though I ran the installer for P3D first. Really strange. 

I then copied one at a time the panel cfg entries from each of the airbus types from the FSX folders to P3D. I did notice that the FS2Crew gauges were installed correctly in P3D. 

I have the proper key commands setup in the controller preferences in P3D, as I use the NGX version of FS2Crew regularly, and it's the same keys.

Something is still not right, as I click the key connected to the Auto Feather on/off and the FS2Crew panel does not appear. 

Can anyone help please???

Share this post


Link to post
Share on other sites

Are you trying to install FS2Crew into P3D V3.3?

I'm gathering so.

Please do this:

1. Re-download and re-install the Aerosoft Airbus aircraft from Aerosoft.  I assume you bought it there.  You need the latest version of the Aerosoft Airbus.  Make sure you have it.  That's usually the problem... users not having the latest version that officially support P3D V3.

2. Then re-install FS2Crew for the Airbus, selecting the P3D V3 option.

 

If that doesn't work, send me a support ticket via www.fs2crew.com

I install it for you via a Remote Desktop.

 

Share this post


Link to post
Share on other sites

That was it - looks like I was a version behind. Not sure why the Airbus was still running in P3d v3.4, but it was. 

Just updated to 1.31, and now FS2Crew is working. Thanks for the help

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this