Jump to content

Sign in to follow this  
davidzill

FSX small black squares

Recommended Posts

FSX Acceleration/ DX10 preview mode with FTX/Orbx Global, etc. Just did a fresh/clean re-install and noticed everywhere I go, hundreds of black squares appearing on the ground near streets, presumably where streets lights/ etc. I did some trial and error, and when I deactivate the following files, they boxes disappear, as well as all lighting! Any help would be much appreciated!

 

Orbx_StreetLightV_NA.BGL

Orbx_StreetLightV_Nguid.BGL

3D_Light_NEW_DDN_1_5.BGL

3D_Light_NEW_SDN4.BGL

All the above are located in C:/Programs Files(x86)/Microsoft/ Microfoft Flight Simulator X/Scenery/Global/ Scenery folder. 


David J. Zill Core I7 8700K @ 5.3 Ghz / Liquid cooled (Kraken X62)/32GB DDR4 3200 RAM/EVGA 1080 Ti SC/ Acer X5280HK G-SYNC 4K Monitor/ ASUS Essence STX II Sound Card/ Samsung 960 Pro M.2 PCI-E SSD 2TB/ Windows 10 Professional 64/ Latest drivers

 

Share this post


Link to post
Share on other sites

More likely trees than lights.  Was it at a time of day when street lights should

be on?


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

When I rename this files, the squares go away though...


David J. Zill Core I7 8700K @ 5.3 Ghz / Liquid cooled (Kraken X62)/32GB DDR4 3200 RAM/EVGA 1080 Ti SC/ Acer X5280HK G-SYNC 4K Monitor/ ASUS Essence STX II Sound Card/ Samsung 960 Pro M.2 PCI-E SSD 2TB/ Windows 10 Professional 64/ Latest drivers

 

Share this post


Link to post
Share on other sites
3 minutes ago, davidzill said:

When I rename this files, the squares go away though...

OK, I added to my reply,  Turn off DX10 if you don't have the fixer.


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites
16 minutes ago, charliearon said:

OK, I added to my reply,

Time of day boxes appear: Day. 

I deleted ORBX Trees, no effect.

I removed the files, squares go away, however at night there is no lighting at all. A DX10 compatibility error? I'm at a loss...I do have the DX10 fixer btw


David J. Zill Core I7 8700K @ 5.3 Ghz / Liquid cooled (Kraken X62)/32GB DDR4 3200 RAM/EVGA 1080 Ti SC/ Acer X5280HK G-SYNC 4K Monitor/ ASUS Essence STX II Sound Card/ Samsung 960 Pro M.2 PCI-E SSD 2TB/ Windows 10 Professional 64/ Latest drivers

 

Share this post


Link to post
Share on other sites

Don't know if this will be of much help but I did find an older thread on this same subject.

https://www.avsim.com/forums/topic/415538-black-squares-around-3d-lights-orbxglobal-during-daylight/

 


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Yes, thank you I read that and tried what was mentioned, which does get rid of the squares, yet removes all night lighting. 


David J. Zill Core I7 8700K @ 5.3 Ghz / Liquid cooled (Kraken X62)/32GB DDR4 3200 RAM/EVGA 1080 Ti SC/ Acer X5280HK G-SYNC 4K Monitor/ ASUS Essence STX II Sound Card/ Samsung 960 Pro M.2 PCI-E SSD 2TB/ Windows 10 Professional 64/ Latest drivers

 

Share this post


Link to post
Share on other sites
26 minutes ago, charliearon said:

Don't know if this will be of much help but I did find an older thread on this same subject.

https://www.avsim.com/forums/topic/415538-black-squares-around-3d-lights-orbxglobal-during-daylight/

 

I have resolved the issue, apparently my DX10 fixer indicated DX10 libraries were installed when in fact they were not. I Uninstalled whatever was there and reinstalled the correct libraries. Everything is working fine. Thank you. 


David J. Zill Core I7 8700K @ 5.3 Ghz / Liquid cooled (Kraken X62)/32GB DDR4 3200 RAM/EVGA 1080 Ti SC/ Acer X5280HK G-SYNC 4K Monitor/ ASUS Essence STX II Sound Card/ Samsung 960 Pro M.2 PCI-E SSD 2TB/ Windows 10 Professional 64/ Latest drivers

 

Share this post


Link to post
Share on other sites
3 minutes ago, davidzill said:

I have resolved the issue, apparently my DX10 fixer indicated DX10 libraries were installed when in fact they were not. I Uninstalled whatever was there and reinstalled the correct libraries. Everything is working fine. Thank you. 

Great!  Glad you got it figured out!:laugh:


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...