1st fltsimguy

REX Texture Direct + Soft Clouds - Issues (and no help from REX)

Recommended Posts

So perhaps I'm just impatient. Perhaps I'm getting a bit fed up with the hobby. But. I have posted over at REX, the offered me the solution...and it failed...and I have not heard back from them, perhaps they are taking a weekend off, who knows.

So I had a HD fail, loose all my connections to FS Utilities, but no issue I have a complete clone on another drive. I go get a new HD and using my backup reestablish my FS Utilities.

I launch my REX Essentials with OD, Ive lost my P3D access and so follow their procedure for reestablishing REX access to P3D, which I paid for sometime back...but for some reason the lose of my HD had lost data or something. Their procedure fails...again and again and again.

I launch my TEX Direct with Soft Clouds...it needs an update. I go to the appropriate place, pull down the update and try to install...it fails...again and again and again.

ARGGG!!

Has anyone a clue how to:

1. reestablish my P3D access, what's the secret.

2. apply an update to REX4. I keep getting an error that another version of the product is already installed, well duh! of course, and use add remove in Control Panel. I don't want to add remove I want to update. If I remove it will screw up my backup files, my current theme.

Right now I hate REX. Can someone help me learn to love them again please.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

It would seem that your registration information has become corrupt. Unless REX has a back door way, your option is to uninstall REX and reinstall which would reestablish the access. If you can figure out how REX keeps track of the themes, you might be able to back them up and restore after reinstall.

I'm assuming that P3D works fine.

Vic

Share this post


Link to post

OK Vic....I wonder since I appear to have all the backup files in their appropriate folders if I did a reinstall then copied over those folders and the theme if that would set things to what they are currently.

This one scares me for sure.

I guess I could wait the weekend out and see what the REX folks say.

Share this post


Link to post
On 5/13/2017 at 4:03 PM, 1st fltsimguy said:

OK Vic....I wonder since I appear to have all the backup files in their appropriate folders if I did a reinstall then copied over those folders and the theme if that would set things to what they are currently.

This one scares me for sure.

I guess I could wait the weekend out and see what the REX folks say.

We are very sorry you were not assisted at our forum.  Please contact me directly at: support@rexgamestudios.com

Please provide me with a link to this post and I can get you the help with the issues you are experiencing.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now