Sign in to follow this  
Dougal

Overclock On Z170 & i7 6700k

Recommended Posts

Hi Guys

My i7 6700k is overclocked and running pretty solidly at 4.8ghz with XMP3200 enabled, but I have just one thing I can’t seem to establish…

I know some prefer not to use this feature when overclocking, but I prefer the CPU to clock back down when NOT under load. I used to be able to set this with issues, but now either something changed in a BIOS update, or I can’t remember how I enabled it (much more likely the latter).

I have ‘Speed Step’ enabled in the BIOS, and have tried both ‘Balanced’ and ‘High Performance’ in Windows 10 settings.

I also tried 'Adaptive Power' for the CPU, but really didn't like the core voltage it applied.

Any ideas?

Martin, you may know, having the same hardware.....?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have voltage set to manual?

Offset or adaptive voltage you need, otherwise it won't reduce voltage. 

Balanced power plan in Windows.

Manual while testing and then adaptive or offset once stable overclock established. I use adaptive. 

Speedstep and all C-States on.

Useful guide here...

https://rog.asus.com/articles/guides/guide-overclocking-core-i7-6700k-on-the-maximus-viii-extreme/

If you monitor with CPUz, you will notice a bit of a delay before it drops frequency and voltage. Quite normal.

If all else fails, and as you already know your CPU's voltage requirements, perhaps you should reset to optimised defaults and then follow the guide I linked to.

 

Share this post


Link to post
Share on other sites

Thanks Martin will try again.....

Are you still using the Noctua air cooler?

I went over to liquid eventually.

Share this post


Link to post
Share on other sites
On 2017-5-26 at 2:54 PM, Dougal said:

Thanks Martin will try again.....

Are you still using the Noctua air cooler?

I went over to liquid eventually.

 

For my rig yes. Love the NH-D15S.

 

Just built a new rig for my daughter though, a Mini ITX and as space is at a premium AIO was the way to go. Went for a Corsair H100i V2. It's doing very nicely.  Nice build quality. Pipes a bit stiff to manoeuvre into position, but all in all pleased with it.

Pump is on low speed and the two Noctua NF-F12's I replaced the Corsair fans with spin nice and slow. Despite being impressed with it, still don't see the point for a rig that can handle a bigger NH-D15S though, don't see the point in any leak risk if you don't have to. So my philosophy hasn't changed. 

Should add, I did delidd my daughters 7600K, and no HT of course so that helped.

Share this post


Link to post
Share on other sites
28 minutes ago, martin-w said:

 

For my rig yes. Love the NH-D15S.

 

Just built a new rig for my daughter though, a Mini ITX and as space is at a premium AIO was the way to go. Went for a Corsair H100i V2. It's doing very nicely.  Nice build quality. Pipes a bit stiff to manoeuvre into position, but all in all pleased with it.

Pump is on low speed and the two Noctua NF-F12's I replaced the Corsair fans with spin nice and slow. Despite being impressed with it, still don't see the point for a rig that can handle a bigger NH-D15S though, don't see the point in any leak risk if you don't have to. So my philosophy hasn't changed. 

Should add, I did delidd my daughters 7600K, and no HT of course so that helped.

Hi Martin

I have the H115i in my main rig. Much as liked the Noctua cooler, I do get better temps when overclocking at the upper end with the AIO. Especially now, as ambient temps start to rise. Like you, the very first thing I did was replace the Corsair fans with Noctua units. Those 2200rpm Corsair fans are great quality and REALLY move some air, but the noise they make is just totally unacceptable for me. Its like always flying 747;-)

I've just moved the radiator from the top to the front, and also added two more fans, making it a 'push-pull' config. That only improved temps by 1 or 2 degrees, but 4 fans at slow rpm is just sooooo much quieter.

What I haven't yet found a way to overcome, is controlling the water pump via the Asus BIOS. The pump is powered by a sata connector, with only a single pin going to a motherboard PWM header. This means if I want to increase the pump speed, then I have to run the Corsair Link software, which i don't like.

Much as the idea is great, neither do I like or run Asus AI Suite. It always seems cause trouble one way or another, so I use the excellent BIOS fan control.

How much difference did the delidding make?

Share this post


Link to post
Share on other sites
3 hours ago, Dougal said:

This means if I want to increase the pump speed, then I have to run the Corsair Link software, which i don't like.

What don't you like about the Corsair Link software? I have an H110i GT which I run with the "Quiet" profile in Link and it's virtually silent (and that's using the supplied Corsair fans). Without the Link profile the fans sound a bit like a jet taking off but the Quiet profile keeps the fans at about 1000 RPM. The CPU (6700K) Idle temp is around 28-30C and under load around 60C (the ambient temp is about 20C today). I've read that earlier versions of the Link software were very buggy but I've had no problems at all with it and it uses very little in the way of system resources.

Share this post


Link to post
Share on other sites
17 hours ago, Dougal said:

I have the H115i in my main rig. Much as liked the Noctua cooler, I do get better temps when overclocking at the upper end with the AIO. Especially now, as ambient temps start to rise.

 

I have a story to tell re that. Messing about with fan Xpert in order to set up the chassis fan, I ran the fan tuning. Fan Xpert got ultra confused and set the H100i V2 fans to ZERO rpm and left them there. :biggrin: There was me about to dive in and shut down but actually CPU temp barely moved. Seems the H100i V2 could handle idle temp with no fans running, just the pump on low speed. Anyway, I had an inkling I knew what the issue was, namely the tendency of the Asus BIOS on auto to cause such confusion. So I nipped into the BIOS and switched chassis fan and CPU fan control from auto to PWM. All good then, Corsair Link was obeyed for the rad fans rather than a mentally challenged Fan Xpert.

 

Quote

but the noise they make is just totally unacceptable for me. Its like always flying 747;-)

 

You can set up a fan profile though. So even the Corsair fans are quiet most of the time. I switched to Noctua fans because I like the "quality" of the sound and because they are quieter if ever called upon to ramp up high. In every day use, with the fan profile I set up, both Corsair and Noctua fans would be quiet.

Sounds like you have no fan profile set up.

 

Quote

I've just moved the radiator from the top to the front, and also added two more fans, making it a 'push-pull' config. That only improved temps by 1 or 2 deg

 

Yep, and this sometimes surprises people. Many think that push pull will make a big difference, it doesn't. It doesn't simply because air velocity stays the same. It's just static pressure that increases marginally, thus a slight reduction in temp. Same applies to big tower coolers. For example, two fans on the D14 compared to one equates to 1-2 degrees, that's all. One of the reasons I opted for the D15S.

 

Quote

What I haven't yet found a way to overcome, is controlling the water pump via the Asus BIOS. The pump is powered by a sata connector, with only a single pin going to a motherboard PWM header. This means if I want to increase the pump speed, then I have to run the Corsair Link software, which i don't like.

 

My daughters Z270I Strix has a pump header. However, I didn't use it. Instead I opted to follow Corsairs instructions to the letter. So the fans are connected to the provided cables from the block and the pump is connected to the boards CPU fan header.

Had an issue with the link cable though, as the board din't have a spare internal USB header. I ended up buying an Akasa adaptor cable so that I could run the cable out of the back of the case and plug the Link cable into a rear external USB. Worked great.

I like Corsair Link to be honest, I think it works fine. I have it set to balanced as Vortex does, so lower pump speed, but obeying my custom fan curve in link.

The reason I plug the pump into a CPU fan header (as Corsair recommend) is that if plugged into the AIO header, a CPU fan warning is set off, according to YouTube videos. In addition, if ever the pump fails, then the system won't boot as a safe guard.

 

Quote

Much as the idea is great, neither do I like or run Asus AI Suite. It always seems cause trouble one way or another, so I use the excellent BIOS fan control.

 

Fan Xpert can be weird at times, especially with a new platform like Z270. It and Ai Suite runs fine on my Z170 Deluxe though. 

Where are you attaching your Pump cable, CPU header or AIO header?

 

Quote

How much difference did the delidding make?

 

I delidded with the new Delid Die Mate 2. Very nice device, makes delidding easy. Nicely engineered from a solid block of aluminium and surprisingly good value. I used Conductonaut liquid metal TIM.

Temp was pretty good to begin with to be honest, and after delidding I noticed that Intel had done a reasonable job of the TIM application. There wasn't that much there and it wasn't dry and cracked as many have reported, so I didn't expect a huge drop in temp.

The temp did drop by 13 degrees, which I was happy with. 

Share this post


Link to post
Share on other sites
4 hours ago, martin-w said:

The temp did drop by 13 degrees, which I was happy with. 

Surely you're not talking centigrade?  If so, that's whopping reduction!!!!

Share this post


Link to post
Share on other sites
2 hours ago, Dougal said:

Surely you're not talking centigrade?  If so, that's whopping reduction!!!!

 

Oh yes, 13C.

Not unusual, in fact that's on the low side. Temp drop when delidding is anywhere from minus 10C to 30C. Dependant on how well Intel did the IHS/Die attachment and the type of TIM you replace the Intel stuff with. You heard right, some have achieved a 30 degrees drop. Hence why delidding has become so popular.

Share this post


Link to post
Share on other sites
11 minutes ago, martin-w said:

 

Oh yes, 13C.

Not unusual, in fact that's on the low side. Temp drop when delidding is anywhere from minus 10C to 30C. Dependant on how well Intel did the IHS/Die attachment and the type of TIM you replace the Intel stuff with. You heard right, some have achieved a 30 degrees drop. Hence why delidding has become so popular.

Oh wow!  That's amazing. I had no idea!

Being SUCH a 'tinkerer' and simply never being able to 'leave well alone' (to my cost in the past), I can see I'm going to have to try that at some stage;-)

Many years ago on my 1st tour of Iraq, I 'tinkered' with my weapon!  Got me into a whole shed load of trouble;-)  Not been able to leave anything alone since;-)

Share this post


Link to post
Share on other sites
22 hours ago, vortex681 said:

What don't you like about the Corsair Link software?

I'm a little OCDish about programs, services and processes running in the background while simming. Especially ones I know that really don't have to be there.

Share this post


Link to post
Share on other sites

I understand Corsar Link has a very small footprint. Shouldn't cause any issues running in the background.

Re "tinkering with your weapon" (I hope not a euphemism) you would have liked my fathers job when he was in India during WW2. As he was from an engineering background he was given the task of repairing weapons. Had great fun testing lee-enfield's at long range in the wilderness. He was marksman rated.

Share this post


Link to post
Share on other sites
23 hours ago, Dougal said:

I'm a little OCDish about programs, services and processes running in the background while simming. Especially ones I know that really don't have to be there.

True, you don't actually need it, but I was able to get my stock 110i GT to run much quieter using the Link software. It rarely uses more than 1.5% of CPU resources which I think is worth it for the lack of noise.

Share this post


Link to post
Share on other sites
19 hours ago, vortex681 said:

True, you don't actually need it, but I was able to get my stock 110i GT to run much quieter using the Link software. It rarely uses more than 1.5% of CPU resources which I think is worth it for the lack of noise.

Thanks vortex (sorry dont know your name)

I've now managed to sort my BIOS settings out, giving only a 50% max duty cycle to those massively powerful Corsair fans. This improves things enormously;-) It didn't change my CPU temps one bit, as i'm using them as exhaust fans, not connected to the CPU, and using m/b temps as their reference. This also means its much easier to maintain a slight possitve pressure within the case, which was my goal (very, very dusty here).

I'll still probably replace them with Noctua fans at some stage as, like Martin, I feel any noise they do make, is far less irritating. Strange that a company such as Corsair don't come up with such a fan.

I'm also intrigued that running the Corsair water pump at full speed, makes so little difference to CPU temps. In my case, (no pun meant), Just 1 or sometimes 2 degrees at fully loaded CPU.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this