Denco

CereProc Status?

Recommended Posts

Any news on this Dave? Should we still disable CereProc voices when using P2A?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No updates from them yet.  I would avoid using them until they come up with a fix. 

If you want to try enabling 3 or 4 CereProc voices on Controllers other than ATIS or ATC Centers, it might work.  It seems that the problem occurs when the 6th CereProc voice tries to load.

It probably wouldn't hurt to open a ticket on their site to make them aware of how many of their users are being affected.

Dave

Share this post


Link to post
Share on other sites
1 hour ago, Dave-Pilot2ATC said:

If you want to try enabling 3 or 4 CereProc voices on Controllers other than ATIS or ATC Centers, it might work.  It seems that the problem occurs when the 6th CereProc voice tries to load.

Does this mean you can assign max 4 of CereProc voices or load max 4 of CereProc voice sets?

 

1 hour ago, Dave-Pilot2ATC said:

ticket on their site to make them aware of how many of their users are being affected.

Dave

Done :)

Share this post


Link to post
Share on other sites

It means assign only 4 CereProc voices.  It's OK to have all the CereProc voices "installed".  Just assign no more that 4 in Pilot2ATC.  This doesn't work for all situations, but some users have been successful with this.

Dave

Share this post


Link to post
Share on other sites

Sad news still.   I regret buying all these voices but they sound really good and are cheaper than Ivona who are FAR to proud of their voices on the $$$ side of things imo.

  • Upvote 1

Share this post


Link to post
Share on other sites

I tired out your suggestion Dave and only loaded 3 voices and slotted them into just 3 stations and left the rest as default windows 10 voices.   I got as far as the departure tower and then it crashed P2A... *sigh*   Such great sounding voices.    Wish we knew why they are overloading P2A and shutting it down.

Share this post


Link to post
Share on other sites

UPDATE:

Not sure if this is news to anyone else but it was to me. I took Dave's advice and contacted them the other day to see if there had been any movement.

Here's their reply...

Quote

Hi Brent,

Did you update your version of Heather to the latest version?  We released a fix for a problem with voice loading with Pilot2ATC a few months ago.  A subsequent issue has been raised regarding using Pilot2ATC with multiple CereProc voices.  We've investigated the issue and we'll be releasing an updated versions of the voices in due course.

I've downloaded the latest Heather available in my Cereproc account and I'll write back here on how things go.

One thing though, I'm not sure if the voice in my account is the latest updated version, they do have an option for about £17 to keep your voices up to date for a year, I didn't buy into that so I'm not sure whether I've downloaded the latest version or not. Looking into the properties tab under digital signatures of the 'exe', the time stamp is February of this year. Fingers crossed.

Brent.

Share this post


Link to post
Share on other sites

Busy week. First chance I've had to test.

Only used Cereproc updated (February 2017) Heather as the pilot voice, had no problems with it at all, not a single lockup, pause or glitch.

Share this post


Link to post
Share on other sites

Thanks for the report back.

The problem does seem to occur when using multiple CereProc voices.  It has to do with loading and unloading them.

I suspect it is probably safe to use one voice for the Pilot since you are not swapping other  CereProc voices in and out.

As far as I know, the fix for the multiple voice usage has not been put out yet.

Dave

Share this post


Link to post
Share on other sites

Thank you Dave

I did notice problems when I tried early last week with the previous Heather version (late 2016 edition). The Feb update seems to have done the trick.

Fingers crossed for their multiple voices update.

Share this post


Link to post
Share on other sites
On 7/10/2017 at 6:56 PM, TLight said:

Only used Cereproc updated (February 2017) Heather as the pilot voice, had no problems with it at all, not a single lockup, pause or glitch.

I notice the reference to installing these voices as pilot. So if I understand Dave's post above correctly, since the frequency you are tuned to changes throughout the flight to ATC centres, departure, approach, tower and ground controllers - even if you only install a single CereProc voice, if you put it into one of those you risk still having this problem occur when you change frequency? Since the pilot voice never changes during the flight this problem doesn't apply to that voice.

I was considering just experimenting with a single voice but since I'm not using the copilot voice ( I try to only use voice interaction ) it'd be really only worth it to me to have the "new" voice as the tower or ground at the other end as a treat when I get there. Obviously having multiple would be ideal.

Probably worth still holding off I guess?

p

 

Share this post


Link to post
Share on other sites

I'm not sure knightracing, It seems Cereproc believe their latest voices can handle Pilot2ATC, at least one at a time.

The last time I tried with my previous Heather voice as pilot (download date maybe Oct/Nov 2016) I kept running into trouble. With their update from February I had no problems at all.

 

I apologise ,this is all confusing as the dates in relation to the thread don't seem to make any sense.

Just to clarify...

1) Late last year I bought Cereproc Heather and downloaded the demo of Pilot2ATC. Had problems with the the Heather voice.

2) A week or two ago I bought Pilot2ATC, Heather still didn't work.

3) Last week Cereproc informed me of the Feb 2017 update, I downloaded the new version and it seems fine.

Share this post


Link to post
Share on other sites

ok cool. Thanks for the reply. 

Can you do an experiment for me and load your new Heather into the Ground voice and let me know if there are any P2A issues after you change to departure? The Cereproc voices sound great and I'd love to add even just one in the meantime for some variety. Or maybe buy a few and just rotate them in one at a time to spice things up until the real fix is in.

 

Share this post


Link to post
Share on other sites
Quote

Can you do an experiment for me and load your new Heather into the Ground voice and let me know if there are any P2A issues after you change to departure?

Will do.

Share this post


Link to post
Share on other sites

Here we go, ran two flights with alternating voices.

For the first attempt I had Heather set to every alternative voice and a Microsoft voice for the co-pilot.

Unfortunately, the available frequencies for the journey were such that only Heather and the co-pilot spoke. :laugh:

 

Mixed things up a bit and flew a different route. Lots of voices including Heather's switched in and out without a hitch.

Certainly from my end, it does look like they fixed their packs to play single voices.

 

Role on their next update for the multi voice fix, I'll certainly buy more from them.

 

EDIT - I read to quickly, noticed you wanted a voice testing on the 'Ground' frequency.

Just flew a third flight, Heather set to ground at EGNT and tower for EGNV (no ground at EGNV). Multiple Microsoft voices in between. All switched in and out without problems.

 

 

Share this post


Link to post
Share on other sites

Thanks for that. Above and beyond.

Certainly seems for the money that 1 is worth it now. Gonna take the plunge,

p

 

Share this post


Link to post
Share on other sites

I just purchased 3 cereproc voices 4.0.4 versions for use in Pilot2atc 64bit version.  I currently have 12 Ivona voices working along with 3 MS voices.

When I attempt to use cereproc only one i get this error. I don't know how to get this information in here with a picture.

 

The procedure entry point __gxx_personality_sj0 could not be located in the dynamic link library c:\Program Files\Cereproc\CereVoice TTS Engine x64 4.0.4\libcerevoice_pmod_shared-4.dll.

Anyone encountered this and found a solution?  Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now